HDD Not detected in OS X Installer (10.8.5) - Hackintosh Mountain Lion - Hackintosh Zone Jump to content
DrWhoGeek07

HDD Not detected in OS X Installer (10.8.5)

Recommended Posts

Hello, i am new to hackintoshing and i need help!

I would like to use Mountain lion but i have tried all the niresh distros. When i boot up the installer and open disk utility i get my disk drive and thats it... (I am using the ISO on DVD).

I have set SATA Controller to AHCI but that wont work...

I have tried to format the HDD to FAT32 and HFS + with GParted Live CD, same result...

i have tried pretty much everything i could find from googling the problem.

Please help!

 

My system specs are:

MOBO: Gigabyte GA-H61M-S2PV

CPU: Intel Core i3-3240 @ 3.40GHz

Ram: 4gb

HDD: WD Blue 1TB

GFX Card: NVidia GeForce 9500 GT

 

Thanks for looking!

Edited by DrWhoGeek07
Forgot to add GFX Card to system specs

Share this post


Link to post
Share on other sites

check in your bios, mine has a specific line for the data 0 controller and when this was disabled and sata-AHCI enabled my drives showed up!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
×