G3258 - R9 270 sisteme mac os x kurmak - Genel Bilgiler - Hackintosh Zone Jump to content
  • 0
Sign in to follow this  
raskalss

G3258 - R9 270 sisteme mac os x kurmak

Question

Merhaba foruma yeni kayıt oldum. :) Böyle bir sistemim var sistem raporuna buradan erişebilirsiniz: https://yadi.sk/i/E2crYDaroNVVR

Elimde Mac OS X Yosemite 10.10 RAW sürümü mevcut, USB 3.0 32GB Flash belleğime yazdırdıktan sonra G3258 için FakeID girmem gerekiyor ve şu kodu giriyorum: "0x0306a0" ve hata vermeden IOBluetooth ekranına kadar geliyor ve klasik ekran kartı hatasını veriyor. İnternette bir kaç kext bulup USB ye atmama rağmen bu ekranı geçemiyorum ve ne yapacağımı bilmiyorum. Yardımcı olursanız çok sevinirim, SSD'nin 20GB'lık kısmına windows (sadece steami çalıştırmak için), geri kalan 100GB'tına ise Mac kurmak istiyorum.

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hi, Succesfully installed High Sierra. First time login with succes. After a restart the same login credentials were not accepted, so login failed. Login credentials were not changed! How to proceed? Thnx! H.    
    • Ok i tried right now. It started the installer. I did tools>disks and i tried to format one of my hdds in macos format and it gave me error. Then the hdd vanished. I went on win10 to format the hdd and have it back. When i went back to the bootable usb it gave me error. Here's everything https://drive.google.com/folderview?id=1JYkmjHA4AOaCnBa_aqkXZTyste9MVd2S   Edit: ok i tried to boot first the other partition of the usb (the not EFI one) and it got stuck like it did before. Now i booted the efi one and it's booting fine like before. I'm gonna check if i can initiate the hdd. Allright it booted and started some kind of configuration. I waited for it to end and I did a reboot. The problem is that the resolution is too low and i can't see properly Clover's window. What can I do?
    • @Niresh    it says  uhci controller  ehci controller setting legacy usb off on controller legacy USB off done   my motherboard is gigabyte EP43-UD3L can you help to set up bios as it is different from the pics posted    i am using the chameleon bootloader enoch r2839 could this be a problem?
    • I changed the config.plist but still I don't reach the installation menu. It freezes at Apple screen at 60% of progress. In chameleon way (the cmd like) it still says "host-level exception" trying to change values but don't go furthermore. What I can do?  
    •  there was a solution back in the day with mavericks. Well... unlucky. i'll fix the rest (Wifi, Sound and webcam(?) ) then update the main thread for others ^^' Thanks.
  • Download Statistics

    • Files
      845
    • Comments
      2,131
    • Reviews
      2,556

    Latest File
    By 8osm3rka

    21    0

×