Install Failed with motherboard MSI 970A Krait edition and FX8320 AMD. Need help - Hackintosh Yosemite - Hackintosh Zone Jump to content
fanfan7110

Install Failed with motherboard MSI 970A Krait edition and FX8320 AMD. Need help

Recommended Posts

Hi all,

User of a hackintosh in Yosemite for several months, I changed my motherboard and I switched to AMD motherboard with MSI 970A Krait edition and a CPU AMD FX8320 black edition. Everything else is taken from my old hackintosh.
But since this change, it's impossible to install yosemith.
I boot with  /amd -v ncpi=0x2000 nv_disable=1, and when apple logo appears and the transfer should starts, everything stops and all is blocked. the percentage gauge does not move, everything stands still.

I tried with several line :

/amd64 -v -x -f ncpi=0x2000

/amd -v nv_disable=1

/amd ncpi=0x3000 dart=0 nv_disable=1   (nv_disable=1 because i have a gtx750ti and this flag is required)

Nothing ...

I used this iso : https://www.hackintosh.zone/file/810-nireshs-yosemite-with-amd-intel-iso-usb/

With -v, last lines are :

.....

Pci (build 15:23.37 nov9 2014), flags 0xe3000, pfm64 (44CPU) 0xfff80000000, 0x80000000

Using msibase = 70 numvectors = 8f

[PCI Configuration Begin]

And nothing else

 

An idea ???

 

 

picture of moment of blocking

install bloked.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $48.99 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • ya no documentation ..and iam so confused to ..can some one make tutorial
    • Desktop Specs 
      Mob-: MSI X99a Godlike Gaming (MS-7883) (supports Legacy+UEFI)
      CPU- Intel 5820k (Haswell E)
      Graphics- MSI 980ti
      Ram- Avexir ddr4 8x4gb also, i have attempted using: OsxAptioFix2Drv-free2000.efi At the moment i typically get stalled with: Only single RAM bank (128 bytes) and some times I am getting: Couldn't allocate runtime area.
      Any advice would be greatly appreciated as im scratching my head wondering what the problem is - currently going to reformat the usb and start a new.
    • getting error (iobluetoothhcicontroller) (searchfortransporteventtimeouthandler) (missing bluetooth controler) apple loading bar stuck in middle if i boot normally. So i tried these  boot flags npci=0x2000 -v npci=0x3000 -v  -x-v PCIRootUID=1 -v PCIRootUID=0 -v still same error ?? Stuck in loading bar any solution?? thanks Acer Aspire 5733 (pew71) 

      Core i5 m560 @ 2.67 Ghz
      Intel HD Graphics
      Atheros AR5B125 Wifi
      Broadcom Net Link
      Realtek HD Audio
    •   I have a notebook with an integrated inter 510 graphic card and an nvidia geforce 920MX graphic. The problem is that the intel only takes me 3 Mb and the nvidia directly does not let me. I do not know if there is kext for both or how to fix it. Thanks in advance
    • Hi Guys, I’m stuck with 3mb VRAM, and can’t get my screen resolution! I’ve tried to reinstall 18 times with different configurations but I can’t seem to get it right! PLEEEEASE HELP I really don’t know what to do now. I've tried Enoch but still no success!   MY COMPUTER SPEC: System Model: HP EliteBook 8570p Processor: i7-3520M CPU @ 2.90GHz, 2901 Mhz, 2 Cores GPU:  AMD Radeon HD 7570M RAM: 12GB  

  • Download Statistics

    • Files
      848
    • Comments
      2,135
    • Reviews
      2,568

    Latest File
    By Vale1831

    1    0

×