Kernel panic with clover uefi, chamaeleon dosn`t work too. Kernel panic with clover uefi, chamaeleon dosn`t work too. - OS X EL Capitan 10.11 - Hackintosh Jump to content
  • 0
Hajopi

Kernel panic with clover uefi, chamaeleon dosn`t work too.

Question

Hi,

 

first many greetings from bavaria, germany.

i try to install el capitan 10.11 (downloaded from this site) with a bootable stick with macpwn el capitan.mpkg.

first with clover uefi = kernel panic

second with clover legacy = same

thierd with chamaeleon = stick dont work with.

the bios I have checked and made the settings according to the instructions on this page.

which is now already the third day in a row, without success.

here is my hardware configuration:


 

Gehäuse: Fractal Design FD-CA-DEF-XL-R2-BL

CPU: Intel i7 4920K

CPU Cooler: Be Quit Dark Rock Pro

Grafikkarte: MSI V320-034R GF GTX 960 Graphics Card NVIDIA

Netzteil: Be quiet! Pure Power CM BQT L8-CM (630 Watt)

Mainboard: MSI 7917-001R GAMING 5

HDD: Western Digital WD20EFRX Red 2TB

SSD: OCZ Vector 180 Series SATA III 2.5" 240GB interne SSD

RAM: 2 x Elixir M2X8G64CB8HB5N-DG Arbeitsspeicher 8GB (1600MHz, CL9) DDR3-RAM

Monitor: HP Envy 32

Bluetooth: CSL Buetooth Dongle 4.0

Apple Bluetooth Tastatur und Magic Mouse

 


everyone is tip welcome.

Please excuse my eglisch

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting April 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.08 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • @moriel5 Installing windows on a pc is the easiest thing ever, reset BIOS insert bootable USB or DVD, partition hard disk install windows.
    • I tried installing High Sierra as well as Sierra on my Acer Laptop and Mac Os is not booting(unable to install)....I followed all the steps mentioned. In some videos which I saw on Youtube they dont Face any problems....they plug USB and PC boots into Clover but mine is not booting...please help... My Laptop is Acer F15 series Laptop and Model No is F5-573G-59V4 Thank You.
    • Hi, i tried to install high sierra on my hp computer, i created the partition on windows, i copied the sata-100-unssuported.kext to /EFI/CLOVER/kexts/Other but my intel SSD does not show up at the disk utility at all, my bios does not have options to change sata to ahci or any other option, and i read something about mbr patch which i dowloaded but there is no guide on what to do with it, any help would be really appreciated. Thanks
    • i tried this in last hours, but nothing. i tried to boot on an acer aspire (specs are almost the same) and it boots (stuck on logo but boot), i guess that problem is mine laptop?
    • Hi!
      As a first try with hackintosh I succesuffy installed High Sierra on a Dell PowerEdge T20. It works fine, but as I start scrolling in a web-browser the screen starts flickering. It only recognises my screen as a secondary projector, and can't change resolution from 1920x1080.
      How do I fix this?
  • Download Statistics

    • Files
      849
    • Comments
      2,141
    • Reviews
      2,612

    Latest File
    By ka209

    34    0

×