Post install El Capitan - OS X EL Capitan 10.11 - Hackintosh Zone Post install El Capitan Jump to content
  • 0
whiteplay

Post install El Capitan

Question

Hi all of you, I'm writting these lines from my hackintosh on EL Capitan !

That's amazing :party: ! In this topic, I'll give you my config, I will explain how I installed it, and I will ask you some questions :wink:

I) That's my computer :

- Asus R510J

- Intel Core i5-4200H, 2.8GHz

- Memory : 6GB

- NVDIA GEFORCE GTX 950M

- Wifi : Realtek : RTL8821AE802,11ac PCIe Wireless Network Adapter (8821)

II) That's how I build my hackintosh :

I haven't got any real Mac so I installed Yosemite Zone (width this tutorial) :

To install I used these flags : /haswell -x cpus=1 nv_disable=1 GraphicsEnabler=No

And for my first boot I used this flag : -s

And write these commands : 

          fsck -fy

          mount -uw /

          grafix backn up all

          reboot

Then to boot I used this flag : cpus=1 nv_disable=1 GraphicsEnabler=No

And that's done, I had Yosemite on my computer. Now i had to install El Capitan. So I used this tutorial.

To install I used this flag : InjectIntel=true cpus=1 nv_disable=1 GraphicsEnabler=No -x

And for boot I used nv_disable=1

And "TSADAAAAAM" !!! You have an El Capitan Hackintosh in your computer :rock:

III) My questions :

1) I can't write the arobase symbol (@ I have to copy past from the net ...). I'm using the French PC keyboard language (cause i'm french :dull:). How can I do it ? I also can't make Ctrl+v or Ctrl+c or any other Ctrl touch :angry: Do you know how i can do that ?)

2) I can't connect to any wifi, do you know how I can install wifi driver (look at my config) to make the magic happen ? SEMI-SOLVED : Because i've got an Android, I used this tutorial to use my phone to USB tether (And my phone is connected to the wifi).

3) Is it me or my battery down faster than when I'm on my Windows ?

4) How can I have the percentage of my battery (cause I'm on a laptop) in my top bar ? I wen to the system preference and allow it but it's allways say me I have 0% ... :headbang:

5) Look at my Graphic Card ! I'm happy !!! I have a Graphic card that isn't supported by Mac ... I searched everywhere and I can't find any drivers ... I heard about install drivers of an other nvdia card and force my graphic card to work with it. After that I have to allways put my Graphics Card's fan at 100% to protect it. Do you know anything about it ? Or have you got any solutions ? I can't have a good resolution :sweating:. And I can't play etc ... My browser will make me epileptic so ... I need help :angel:

6) I have sound with Skype and system, but haven't got with Google Chrome, Safari And Itunes (on youtube for exemple for browser) ... I installed the last VoodooHDA. Can you help me ? :blush: SOLVED : I just go to system settings, sound and change my default output soud !!

 

Thanks for all and for all developpers who worked on Hackintosh, that's beautifull !

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

For the wifi, you could try the Intel DW 1510 half-mini wifi. Not sure what kind of card you have in your asus, but in my dell laptop this worked without me having to do anything on yosemite. The card is cheap, IMO, so you have nothing to lose to see if it works with El Capitan. It is a dual band wifi card.

PS your post is little confusing. You mention Yosemite, but then say "tadaaaa you have El Capitan". so which is it?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hello everyone,  I'm trying to install High Sierra (with AMD support) on my AMD 4500m Lenovo G505s laptop. When booting from Clover in EFI with i get some really fast screen log then the pc reboots. Now, i know there isn't a way you could help me without some info/logs, unless i'm missing a major malfunction known on these kind of laptops, so, do you know a way i could prevent it from rebooting in order to at least understand what is causing this problem? Do you think even trying to put OSX on this laptop is worth it? Thank you.
    • Hello, i am trying to install High Sierra on my ASUS X75VB but i am getting multiple errors with the ACPI.
      I believe it is CPU related?

      Mainboard: HM76 (X75VB SOCKET 0)
      CPU: Intel Core i5 3320m (Not the original CPU of this laptop!)
      GPU: Intel HD Graphics 4000 & NVIDIA 2GB Geforce 740M
      RAM: DDR3 8GB
      Storage: 120GB SSD (SATA-2)

      I have used the DSDT.aml & SSDT.aml from the following resource:
       https://github.com/xxx10101xxx/ThinkPad-X230-macOS/tree/master/i5-3320M

      My config.plst can be found here:
      https://drive.google.com/open?id=1lK7ixY8fAvtIJv8gY6Gf-RQvKJBVcFLm

      Thanks in advance!
    • im already download 10.12 and 10.13 . when im trying install 10.12 . all works fine , like resolution already 1920x1080 , sound , network all fine .. but when im trying install 10.13. resolution wont 1080 , already install nvidia web drivers , but hopeless..

      using Nvidia GT630 , btw .
    • I have Yosemite Zone working on Virtualbox fine.  After downloading High Sierra Zone there is only a dmg and no ISO.  I tried converting the dmg with hdiutil but it goes to 8GB and I get "no bootable media" in Virtualbox.  Has anyone been able to do this yet? 
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    116    0

×