Yosemite stuck at console 1024 x 768 @ 0xd0000000 - Hackintosh Yosemite - Hackintosh Zone Jump to content
  • 0
thelastrider

Yosemite stuck at console 1024 x 768 @ 0xd0000000

Question

Hello, when I try

/amd64 -v -x npci=0x3000 PCIRootUID=1 pci=off GraphicsEnabler=No USBLegacyOff=Yes

I get stuck at

console 1024 x 768 @ 0xd0000000

I did get passed that before, but I don't recall the combination of flags I used. Can anyone please help me? I downloaded the .dmg file from https://www.hackintosh.zone/file/810-nireshs-yosemite-with-amd-intel-iso-usb/?do=download

Here are my specs

CPU: AMD Phenom II X2 521 Callisto 45nm Technology
RAM: 4.00GB Single-Channel DDR3 @ 665MHz (9-9-9-24)
Motherboard: FOXCONN 2AB1 (CPU 1)
Graphics: HP 2011 (1600x900@60Hz) 1662MB ATI Radeon HD 4200 (HP)
Storage: 931GB Hitachi HUA721010KLA330 (SATA)
Optical Drivers: hp DVD-RAM GH60L


CPU information
-------------------------
Cores: 2
Threads: 2
Name: AMD Phenom II X2 521
Code Name: Callisto
Package: Socket AM3 (938)
Technology: 45nm
Specification: AMD Phenom II X2 521 Processor
Family: F
Extended Family: 10
Model: 6
Extended Model: 6
Stepping: 3
Revision: DA-C3
Instructions: MMX (+), 3DNow! (+), SSE, SSE2, SSE3, SSE4A, AMD 64, NX, VMX
Virtualization: Supported, Disabled
Hyperthreading: Not supported
Fan Speed: 1800 RPM
Bus Speed: 199.5 MHz
Rated Bus Speed: 1994.9 MHz
Stock Core Speed: 3500 MHz
Stock Bus Speed: 200 MHz

Caches
------
L1 Data Cache Size: 2 x 64 KBytes
L1 Instructions Cache Size: 2 x 64 KBytes
L2 Unified Cache Size: 2 x 1024 KBytes

 

RAM
-------------------------
Memory slots
------
Total memory slots: 4
Used memory slots: 1
Free memory slots: 3

Memory
------
Type: DDR3
Size: 4096 MBytes
Channels #: Single
DRAM Frequency: 665.0 MHz
CAS# Latency (CL): 9 clocks
RAS# to CAS# Delay (tRCD): 9 clocks
RAS# Precharge (tRP): 9 clocks
Cycle Time (tRAS): 24 clocks
Bank Cycle Time (tRC): 33 clocks
Command Rate (CR): 1T

Physical Memory
------
Memory Usage: 46 %
Total Physical: 3.25 GB
Available Physical: 1.73 GB
Total Virtual: 4.75 GB
Available Virtual: 2.73 GB

SPD
------
Number Of SPD Modules: 1

Slot #1
------
Type: DDR3
Size: 4096 MBytes
Manufacturer: Samsung
Max Bandwidth: PC3-10700 (667 MHz)
Part Number: _________ (Not going to tell)
Serial Number: _________ (Not going to tell)
Week/year: 21 / 11


Motherboard
-------------------------
Manufacturer: FOXCONN
Model: 2AB1 (CPU 1)
Version: DVT
Chipset Vendor: AMD
Chipset Model: 785G
Chipset Revision: 00
Southbridge Vendor: AMD
Southbridge Model: SB700
Southbridge Revision: 00

BIOS
------
Brand: American Megatrends Inc.
Version: 6.11
Date: 12/28/2011

Voltage
------
+5V: 5.060 V
CPU CORE: 2.220 V
VIN3: 1.656 V
VIN4: 2.220 V
+3.3V: 2.773 V
VIN6: 2.220 V
VIN7: 1.644 V
VIN8: 1.632 V

PCI Data
------
Slot PCI
------
Slot Type: PCI
Slot Usage: Available
Data lanes: x16
Slot Designation: PCI-E x16
Characteristics: 3.3V, Shared, PME
Slot Number: 0

Slot PCI
------
Slot Type: PCI
Slot Usage: Available
Data lanes: x1
Slot Designation: MINI PCI-E x1
Characteristics: 3.3V, Shared, PME
Slot Number: 1

Slot PCI
------
Slot Type: PCI
Slot Usage: Available
Data lanes: x1
Slot Designation: PCI-E x1
Characteristics: 3.3V, Shared, PME
Slot Number: 2

Slot PCI
------
Slot Type: PCI
Slot Usage: Available
Data lanes: x1
Slot Designation: PCI-E x1
Characteristics: 3.3V, Shared, PME
Slot Number: 3

Slot PCI
------
Slot Type: PCI
Slot Usage: Available
Data lanes: x1
Slot Designation: PCI-E x1
Characteristics: 3.3v, Shared, PME
Slot Number: 4


Graphics
-------------------------
Monitor
------
Name: HP 2011 on ATI Radeon HD 4200
Current Resolution: 1600x900 pixels
Work Resolution: 1538x900 pixels
State: Enabled, Primary
Monitor Width: 1600
Monitor Height: 900
Monitor BPP: 32 bits per pixel
Monitor Frequency: 60 Hz
Device: \\.\DISPLAY1\Monitor0

ATI Radeon HD 4200
------
Manufacturer: ATI
Model: Radeon HD 4200
GPU: RS880
Device ID: 1002-9710
Subvendor: HP (103C)
Current Performance Level: Level 0
Technology: 55 nm
Die Size: 73 mm2
Release Date: Sep 10, 2009
DirectX Support: 10.1
DirectX Shader Model: 4.1
OpenGL Support: 3.3
GPU Clock: 500.0 MHz
Bios Core Clock: 500.00
Bios Mem Clock: 667.00
Driver version: 8.970.100.9001
ROPs: 4
Shaders: 40 unified
Memory Type: HyperMemory
Memory: 1662 MB
Pixel Fillrate: 2.0 GPixels/s

Count of performance levels : 2
------
Level 2 - "Perf Level 1"
------
Level 1 - "Perf Level 0"
------
GPU Clock: 501 MHz


Storage
-------------------------
Hard Drives
------
Hitachi HUA721010KLA330
------
Manufacturer: Hitachi
Product Family: Ultrastar
Series Prefix: Unknown
Model Capacity For This Specific Drive: 100GB
Heads: 16
Cylinders: 121,601
Tracks: 31,008,255
Sectors: 1,953,520,065
SATA type: SATA-I 1.5Gb/s
Device type: Fixed
ATA Standard: ATA/ATAPI-7
Serial Number: _________ (Not going to tell)
Firmware Version: GKAOA70M
LBA Size: 48-bit LBA
Power On Count: 186 times
Power On Time: 1988.3 days
Features: S.M.A.R.T., APM, AAM, NCQ
Max. Transfer Mode: SATA I 1.5Gb/s
Used Transfer Mode: SATA I 1.5Gb/s
Interface: SATA
Capacity: 931 GB
Real size: 1,000,204,886,016 bytes
RAID Type: None

S.M.A.R.T
------
Status: Good
Temperature: 42 C
Temperature Range: OK (less than 50 C)


------------------------------------------------------------------------------------------------------------------------------------------------


Here are the steps I did.

* Downloaded both .dmg and .iso files from https://www.hackintosh.zone/file/810-nireshs-yosemite-with-amd-intel-iso-usb/?do=download.
* Downloaded TransMac.zip.
* Extract and install TransMac.
* Open TransMac as Administrator.
* On the left side bar, I right clicked on my PNY USB. Opening up a context-menu with the following opens (Open, Format Disk for Mac, Restore with Disk Image, Save Image of Disk, Eject, Refresh Drive List, Properties).
* From the context-menu, I selected "Restore with Disk Image".
* Brings up a pop-up showing the message "This disk may contain mounted PC volumes. Restoring will overwrite them. Are you sure you want to continue?"
* Clicked on the "Yes" button.
* Brings up another pop-up box.
* Title of pop-up box is called "Restore Disk Image to Drive". Message body of box says "Ready to restore 30 GB drive: D: PNYUSB 2.0 FD (USB-Disk)". Other bodies shows a drop-dop menu with the context body that reads "Disk Image to restore:" and the default drop-down menu says "(select file)" with 3 dots inside a smaller box (for browsing and selection the image file). At the footer, it says "Warning: Restoring will destroy existing data on this drive!". 2 options after that. "Ok" and "Cancel".
* Clicked on the 3 little dots inside the box and browsed to Yosemite-Zone.dmg file.
* Clicked on the "Ok" button in the pop-up box.
* New pop-up shows up with a progress bar and a "Canel" button next to it. The title of this pop-up box is called "Restoring Image to Disk..." And the message body says "Formatting drive: D: PNYUSB 2.0 FD (USB-Disk)".
* About 50 minutes of waiting, it closes the pop-up box with the progress bar and it pops up a new smaller box. It says "Restore Complete" and has an "OK" button.
* Click on "Ok". Closes out the small pop-up box.
* PNY USB is now renamed to "YOSEMITE ZO" and can be booted.
* Reboot PC.
* Press ESC on boot.
* Boot into YOSEMITE ZO (PNYUSB 2.0 FD (USB-Disk)).
* On Boot, it shows 4 options [ hd(0,1) Yosemite Zone | hd(1,1) System Reserved | hd(1,2) Windows NTFS | hd(1,3) Windows NTFS ].
* Arrow cursor is selecting hd(0,1) Yosemite Zone.
* Then this is what I type in.

    boot: /amd64 -v -x npci=0x3000 PCIRootUID=1 pci=off GraphicsEnabler=No USBLegacyOff=Yes

 And last, but not least. The screen gets stuck at this part.

    console 1024 x 768 @ 0xd0000000

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $62.87 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • I previously installed yosemite on my pc. It worked well. But I can only boot the yosemite by cliking F10 advanced boot option and have to select my Hard drive. It didn/t boot automatically. So I just mounted the EFI folder and replaced the files from the original EFI I got from a link. Probelm started. So I planned to install Yosemite again. Keyboard not worked. So I boot back windows 10 and replace everything. But when I try to install yosemite again, sill I'm facing the probelm. Keyboard not working at selecting Yosemite zone screen. Keyboard is well functioning at BIOS screen, advanced boot option screen, even in my windows 10. But it freeze at the below screen. I tried everything, changed my Boot mode to UEFI and Legacy, reset CMOS by removing CMOS battery, restarted minimum 50 times, Changed my keyboard from USB to PS2, changed my USB keyboard port to every port. Please help me to solve this.   My System Config :   Intet i3-2120 CPU@3.30GHz 1 TB Hard drive 8 GB Ram 2GB GT610 graphic card Keyboard freeze at this screen.
    • Yes , I'm Jeff and I'm new around here. I was wondering what it takes to get a ISO file around here?  By the way I love your web site.  Hope to hear from you soon. Thanks.
    • I am fairly new to the idea of creating hackintoshes but I would love to dual boot Windows 10 and Mac OS Sierra on this machine listed below, will it be possible? Thanks in advance   Case CORSAIR OBSIDIAN SERIES™ 750D FULL TOWER CASE Processor (CPU) Intel® Core™i7 Ten Core Processor Extreme i7-6950X (3.0GHz) 25MB Cache Motherboard ASUS® RAMPAGE V EDITION 10: E-ATX, USB 3.1, SATA 6 GB/s Memory (RAM) 32GB HyperX PREDATOR DDR4 3200MHz X.M.P (4 x 8GB) Graphics Card   Asus Republic Of Gamers Strix NVIDIA GTX 1080 1st Hard Disk 480GB BiWIN 2.5" SSD, SATA 6 Gb/s (upto 564MB/sR | 513MB/sW) 2nd Hard Disk 6TB SATA-III 3.5" HDD, 6GB/s, 7200RPM, 128MB CACHE DVD/BLU-RAY Drive 16x BLU-RAY WRITER DRIVE, 16x DVD ±R/±RW & SOFTWARE Power Supply CORSAIR 1000W RMx SERIES™ MODULAR 80 PLUS® GOLD, ULTRA QUIET Power Cable 1 x 1 Metre UK Power Cable (Kettle Lead) Processor Cooling Corsair H100i V2 Hydro Cooler w/ PCS Liquid Series Ultra Quiet Fans Thermal Paste ARCTIC MX-4 EXTREME THERMAL CONDUCTIVITY COMPOUND Extra Case Fans 2x 120mm Apache Black Quiet Fan (fitted to extract from rear/roof)     Sound Card ONBOARD 8 CHANNEL (7.1) HIGH DEF AUDIO (AS STANDARD) Wireless/Wired Networking 10/100/1000 GIGABIT LAN PORT (Wi-Fi NOT INCLUDED) USB Options MIN. 2 x USB 3.0 & 6 x USB 2.0 PORTS @ BACK PANEL + MIN. 2 FRONT PORTS Operating System Genuine Windows 10 Professional 64 Bit - inc DVD & Licence Operating System Language United Kingdom - English Language DVD Recovery Media Windows 10 (64-bit) Professional DVD with paper sleeve Office Software NO OFFICE SOFTWARE Anti-Virus NO ANTI-VIRUS SOFTWARE Browser Google Chrome™ Warranty 3 Year Silver Warranty (1 Year Collect & Return, 1 Year Parts, 3 Year Labour) Delivery STANDARD INSURED DELIVERY TO UK MAINLAND (MON-FRI) Build Time Standard Build - Approximately 7 to 9 working days
    • hii i am using samsung laptop intel i3   M370   2.40 Ghz  nvidia geforce  M315  graphics when i boot from usb,  firstly show some code and after this show a dialog box . in this box , showing a phone and laptop, one by one. on the top of the screen, showing apple logo and "Language Chooser". i am not able go next step.   plz help me.
    • Hi guys, I installed the Hackintosh Sierra Zone image and most things work except my graphics. It detects as AMD R9 290X when I use FakeID 0x67B01002 on boot, however I only get 7MB of VRAM with no QE. My screen also tears as well. Hope someone can help me - Intel Core i5 2500K - AMD R9 290X 4GB - ASUS P8Z77-V LX
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,538

    Latest File
    By rembrandt63

    343    0

×