problem booting in yosemite after installing - Hackintosh Yosemite - Hackintosh Zone problem booting in yosemite after installing Jump to content
NTSbenvo

problem booting in yosemite after installing

Recommended Posts

hey guys,

i have a problem when i am trying to boot in to my hackintosh for the first time.

---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

the errors i get are:

1. process systemigrationd [182] disabling system-wide I/O Throttling 

2. process systemigrationd [182] disabling system-wide CPU Throttling 

3, **** [IOBluethoothHCIController][SearchForTransportEventTimeOutHandler] -- Missing bluetooth controller

4. same as 1

5. same as 2

or i get:

[IOBluethoothHCIController][SearchForTransportEventTimeOutHandler] -- completed

and it stays stuck there.

---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

the bootflags i tried are: 

-x -v and /haswell

for the people intrested in my specs:

GPU: MSI GTX 950 gaming 2g

CPU: Intel i5 4960

Mobo: gigabyte GA-Z97M-DS3H (rev 1.1)

Ram: 8GB corsair ballistix tactical

 

Share this post


Link to post
Share on other sites

Usually if your system hangs after IOBluethoothHCIController, it's a graphics issue. I haven't made a Hackintosh with a NVIDIA GPU yet, so I unfortunately cannot be of much assistance. I would look around the site for people with similar issues as you, or look around reddit.

Share this post


Link to post
Share on other sites
25 minutes ago, Guy50570 said:

Usually if your system hangs after IOBluethoothHCIController, it's a graphics issue. I haven't made a Hackintosh with a NVIDIA GPU yet, so I unfortunately cannot be of much assistance. I would look around the site for people with similar issues as you, or look around reddit.

could it work it i used nv_disabled 1?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,626

    Latest File
    By ka209

    115    0

×