PC shuts down while booting Yosemite (AMD A8-6600k) - OS X Yosemite 10.10 - Hackintosh Zone Jump to content
  • 0

PC shuts down while booting Yosemite (AMD A8-6600k)


Hey there :)

At the moment I’m trying to install Yosemite on my PC:
CPU: AMD A8-6600k
Mainboard: ASUS A68 HM Plus

I created a bootable USB-Stick with TransMac and the Yosemite-Zone.dmg. When I boot the USB-Stick I am able to use Clover and to type some boot-args.
I tried every variation of these commands:


GraphicsEnabler=0 | 1
Npci=0x2000 | 0x3000

When I try to boot Mac OS the PC shows me a few lines (picture) and then my PC shuts down und restarts after a few seconds, like if someone interrupts the electricity :wacko:
Do you have any ideas what I can try?

Thanks for your help.


Share this post

Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Have you managed to install it ? If not I had to try many many variations of bootflags to not only successfully boot the installation but to successfully install it too. For the record I was playing with them all day.. more than 10 attempts.

Just search for the specific hardware you have and try to find what others did. 

My suggestion is to put one flag at a time in your attempts so u have a record of whats happening.



Share this post

Link to post
Share on other sites
  • 0


no, until yet it is not working.

If I would have a bit more information on the screen, I would know what to do. Everytime only the text in the picture above appears, no matter which bootflags I use :-/

Do you have the same specs? What bootflags have you used to get it working?

Share this post

Link to post
Share on other sites
  • 0

I got far more older specs. I am with lap Compaq CQ50. What i figured out was when I was using USB Stick bootloader had to use PCIRootUID=1 and when was booting from hard drives bootloader didnt need that flag. But I guess PCIRootUID=0 from hard drive might work too. Mine worked sometimes with /hp cpus=1, sometimes had to add nv_disable=1

Why dont you try  /** (** amd u have to use) cpus=1 and if it doenst work add the nv_disable=1


Share this post

Link to post
Share on other sites
  • 0

It is installed :)

The only problem now is, that he thinks, I would only have 3 MB graphics, so the display resolution is very bad and it laggs very much.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!

    $48.99 of $120.00 goal reached.
    Donate Now