Problem with Booting - Hackintosh Mavericks - HackintoshZone Problem with Booting Jump to content
Sign in to follow this  
Dev Aryaan Bezbaruah

Problem with Booting

Recommended Posts

Hi , I am unable to boot Niresh Maverick 10.9 . here is my Desktop PC Configuration as Below:

Motherboard: Gigabyte GA-78 LMT-S2PT

Processor: AMD Phenom II X2 560

RAM: 8 GB

Graphics: 1GB ATI Radeon 3000

HDD: 320GB SATA

How can I boot this ? I'm using it from a USB

 

 

Share this post


Link to post
Share on other sites

But did you install it successfully? Or u cant reach the installer? And are u using any AMD Bootflags when booting?

  • Like 2

Share this post


Link to post
Share on other sites

No, I am unable to reach the Installer. when I power on the CPU then its shows Niresh maverick, then I press enter. but its unable to boot. I used "amd -v" (without quote) but it did not worked and its did not boot and I'm unable to reach the boot screen or installer. Need help. Thanks in advance .. :)

Share this post


Link to post
Share on other sites

"Kernel Cache" =/amd

 

Type it exactly like that. Cheers!

Share this post


Link to post
Share on other sites

"Kernel Cache" =/amdType it exactly like that. Cheers!

Let me know if this worked for you :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $22.30 of $100.00 goal reached.
    Donate Now
×