maverick on n550jv - Hackintosh Mavericks - Hackintosh Zone Jump to content
AlexMerella

maverick on n550jv

Recommended Posts

hi,

 

i've downloaded the niresh 10.9 usb and i have created the bootable pendrive with transmac but the asus n550jv (model n550jv-cm159h) doesn0t recognize the pendrive in uefi. There is a solution?

The pendrive work in another older asus laptop with standard bios.

Other people have successful installed os x 10.9 on their n550

please help me and sorry for my bad english

Share this post


Link to post
Share on other sites

mavericks usb doesnt support uefi

only 10.8.5 usb Release of Mine Supported UEFI

Share this post


Link to post
Share on other sites

Thanks for the reply but i have installed maverick on my laptop using legacy bios and your os x distro but after reboot i have a kernel panic:Panic(cpu 2 caller 0xffffff7f82018cc9) : No HPETs available...CPU(s) configured incorrectly(...)Kernel Extensions in backtrace:com.apple.driver .AppleIntelCPUPowerManagement (216.0) [A6EE4D7B-228E-3A3C-95BA-10ED6F331236]@0xffffff7f8157b000->0xffffff7f815a5fffBSD process name corresponding to current thread: kernel_task

Share this post


Link to post
Share on other sites

buen dia.

No hablo ingles, pero este mi caso, tengo ASUS N550JV-X0123H y al igual que ustedes y con la herramienta Clover no me ha permitido hacer hackintosh, siempre arranca en el sistema operativo de Windows, alguien lo ha podido solucionar?

 

Translate

 

good day.

I do not speak English, but this my case, I have ASUS N550JV-X0123H and like you and with the Clover tool has not allowed me to do hackintosh, always starts in the Windows operating system, someone has been able to solve?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello! I made my usb key with transmac but when I start OS X Sierra everything goes well, the installation too but the installation blocks at 100%, time remaining: less than a minute. with it worked but not anymore. can you help me? My PC : it is a laptop: ASUS X751LD the motherboard I do not know, the hard drive I do not know but it's a HDD of 500 gb I have two graphics cards: Intel HD 4400 and Nvidia 820m, (which blocked me for the installation of Yosemite and High Sierra) thank you in advance.   PS : Sorry for my bad english i'm french ^^.
    • Hello! Yesterday I successfully installed Yosemite (Yosemite Zone distro) on my laptop (Sony Vaio FIT 15E with an i3-3217U). The only thing that doesn't work is the wifi card (BCM43142). I found in my house another wireless card, AzureWave AW-NB047H. Is this wireless card compatible with macOS?   Sorry for my bad english and thanks in advance. ~IOStream
    • i have installed sierra on my acer aspire e14 e5 - 475G 59C7 with processor i5-7200u 2.5GHZ  nvidia geforce 940MXX 2GB  4GB DDR4  when i install i disabled "move nvidia.pkg" "ati.pkg" "intel.pkg" installed works, but when i type something it gone too far. for example i just type "a" in 0.5 seconds it shows "aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa" anyone know how to fix this?        
    • Hello,
      On High Sierra 10.13.1 under VMWare.
      I install Final Cut Pro 10.4 when running got this error:
      This graphics configuration does not support hardware acceleration, which is required to run Final Cut Pro.
      My GPU is: AMD Radeon R7 240 but show on Hachintosh About : Graphics: Display 128 MB. Thank you for help.
    • I got same error 4 years later. On High Sierra. What's the solution? What you suggested doesn't work. Why does this happen? Any ideas?
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    15    0

×