Niresh Yosemite 10.10.1 Stucked after installation at gray apple logo - Hackintosh Yosemite - Hackintosh Zone Niresh Yosemite 10.10.1 Stucked after installation at gray apple logo Jump to content
nilboy619

Niresh Yosemite 10.10.1 Stucked after installation at gray apple logo

Recommended Posts

Hey Friends,

My configuration is as follows

 

HP g6 pavilion Amd a8-4500 laptop with dual graphics 7640m and 7670m.

Memory=4 GB

I made USB bootable stick with boot utility disk with clover bootloader.

I was unable to boot in normal mode, but setup run smoothly in verbose (-v) mode and installation went successfully.

After that when I tried to boot from HDD with clover bootloader, its not booting and restarting in 3-4 seconds,

In verbose mode, it shows something like following after 5 lines,

.....................................

rooot device uuid is 'xxxxxxxxxx-xxx--xxx--xxxx--xxxxxxxx '

+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

 

after this series of plus signs , system getting restarted automatically, after using some combinations of flag, it either restarts or stucked at the same point. 

and if I try to boot from usb with verbose mode, setup launches successfully.

Tried flags are : -v -x -f -s ncpi=0x3000 ,ncpi=0x2000, cpus=1 GraphicsEnabler=No/Yes.

Tried with different kernels like /amd, /amd1,/amd64 etc. which was provided in nireshs .DMG file.

and also tried to boot with chameleon bootloader , in that after loading .kext files from /S/L/E folder system getting restarted while starting darwin bootloader as I saw.

Please help, its 2 sleepless nights in row and i cant get pass through this problem.

 

Thanks in Advance:blush:

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hello everyone,  I'm trying to install High Sierra (with AMD support) on my AMD 4500m Lenovo G505s laptop. When booting from Clover in EFI with i get some really fast screen log then the pc reboots. Now, i know there isn't a way you could help me without some info/logs, unless i'm missing a major malfunction known on these kind of laptops, so, do you know a way i could prevent it from rebooting in order to at least understand what is causing this problem? Do you think even trying to put OSX on this laptop is worth it? Thank you.
    • Hello, i am trying to install High Sierra on my ASUS X75VB but i am getting multiple errors with the ACPI.
      I believe it is CPU related?

      Mainboard: HM76 (X75VB SOCKET 0)
      CPU: Intel Core i5 3320m (Not the original CPU of this laptop!)
      GPU: Intel HD Graphics 4000 & NVIDIA 2GB Geforce 740M
      RAM: DDR3 8GB
      Storage: 120GB SSD (SATA-2)

      I have used the DSDT.aml & SSDT.aml from the following resource:
       https://github.com/xxx10101xxx/ThinkPad-X230-macOS/tree/master/i5-3320M

      My config.plst can be found here:
      https://drive.google.com/open?id=1lK7ixY8fAvtIJv8gY6Gf-RQvKJBVcFLm

      Thanks in advance!
    • im already download 10.12 and 10.13 . when im trying install 10.12 . all works fine , like resolution already 1920x1080 , sound , network all fine .. but when im trying install 10.13. resolution wont 1080 , already install nvidia web drivers , but hopeless..

      using Nvidia GT630 , btw .
    • I have Yosemite Zone working on Virtualbox fine.  After downloading High Sierra Zone there is only a dmg and no ISO.  I tried converting the dmg with hdiutil but it goes to 8GB and I get "no bootable media" in Virtualbox.  Has anyone been able to do this yet? 
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    116    0

×