Can't get to Yosemite Installation Screen - Hackintosh Yosemite - Hackintosh Zone Jump to content
  • 0
Sign in to follow this  
TheDragon871

Can't get to Yosemite Installation Screen

Question

Hello guys,

I finally managed to boot Yosemite from USB on my laptop.
The problem, now, is that I can't get to installation screen.
If I boot Yosemite Zone normally, It freezes with Apple Logo.
If I boot It with verbose mode, no errors show up, but after some text lines, I just get a black screen.
I really tried any combination possible as boot flags.

My processor Is Intel Celeron J1800, maybe It's not compatible ?

Can someone help me ?

Thanks in advance !
 

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Freezing in Apple logo indicates that something got stuck. We see it in verbose mode. But what's weird is that when you go -v you just get a black screen? If you get a black screen AFTER everything has loaded then it's graphics. Have you tried GraphicsEnabler=Yes/No? Also, try USBBusFix=Yes cpus=1 nv_disable=1 just for the heck of it. Let me know.

P.S. Try them one at a time.

Share this post


Link to post
Share on other sites
  • 0
11 hours ago, halogenn said:

Hello,

Thanks for your answer.
Unofrtunately, none of these flags/commands work. I tried them one at a time as you said.
If I try USBBusFix=Yes, I get : "EBIOS read error : Device timeout"
I get the black screen after everything loaded.
If you have more suggestions, please tell me everything you know that can help my Hackintosh installation

 

Share this post


Link to post
Share on other sites
  • 0
8 hours ago, TheDragon871 said:

 

Oh I get it. Black screen after everything has loaded means you got issues with graphics. Do you know your laptop's GPU? Try these.

-v GraphicsEnabler=Yes nv_disable=1

OR

-v GraphicsEnabler=No nv_disable=1

OR

-v GraphicsEnabler=Yes PCIRootUID=1

OR

-v GraphicsEnabler=No PCIRootUID=1

OR

-v GraphicsEnabler=Yes PCIRootUID=1 nv_disable=1

OR

-v GraphicsEnabler=No PCIRootUID=1 nv_disable=1

 

P.S. I'm out of cards if none of that worked.

Share this post


Link to post
Share on other sites
  • 0

Hi,

To be 100% precise the screen is not totally black. Just everything loads but nothing happens, but the screen is is still illuminated.

Thanks, I'll try these commands.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $54.09 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • hii i am using samsung laptop intel i3   M370   2.40 Ghz  nvidia geforce  M315  graphics when i boot from usb,  firstly show some code and after this show a dialog box . in this box , showing a phone and laptop, one by one. on the top of the screen, showing apple logo and "Language Chooser". i am not able go next step.   plz help me.
    • Hi guys, I installed the Hackintosh Sierra Zone image and most things work except my graphics. It detects as AMD R9 290X when I use FakeID 0x67B01002 on boot, however I only get 7MB of VRAM with no QE. My screen also tears as well. Hope someone can help me - Intel Core i5 2500K - AMD R9 290X 4GB - ASUS P8Z77-V LX
    • Hey guys, I'm looking into dual booting OSX Sierra or High Sierra on my ASUS Zenbook Pro UX501V. I use a lot of mac only software like sketch at uni and it would make my life a lot easier to just be able to boot into it instead of going to campus to use one of their Mac's. I'm currently running windows 10 and would prefer to not have to lose all my files or reinstall windows 10, however if this is unavoidable I would consider it. Specs are Processor    Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz, 2592 Mhz, 4 Core(s), 8 Logical Processor(s)
      GPU    NVIDIA GeForce GTX 960m 4gb DDR5
      RAM    12GB DDR4
      BIOS Version/Date    American Megatrends Inc. N501VW.300, 9/05/2016
      BIOS Mode    UEFI Does anyone know of any guides? Or has done this before? Even a link to point me on my way. Looked into the clover bootloader and I'm under the impression that's the route I'll have to take. Thanks for any help you may have      
    • Hi everyone. Here are my specs MOBO :Gigabyte Z68 XP UD3 (1155) GPU : HD 6870 1gb CPU Intel i7 2600k (1155) 60gb SATA SSD   MOBO is using legacy Bios. This machine has served me well for years. I tripped a circuit breaker a few weeks ago and now it's stuck in a boot loop. I have setup a new bootable USB to reinstall but for some reason the boot loop is happening when I startup from this as well. I can manage to get to the desktop using the safe mode boot flag (-x) but after a few moments, the desktop freezes and the computer reboots. I used the 10.10.1 disc image to create the new USB stick I am not sure if this could be causing the boot problem in the USB. Should I have used the 10.10.0? At first I suspected a hardware issue but I left the computer on for two days at in the bios screen and it stayed on just fine. Hoping someone can give me a hand figuring out which boot flags can get me going again or how I can reinstall the OS. I really need to get past the freeze/reboot cycle I am in. I am almost ready to nuke this thing and install windows
    • i also have this problem if you will finde the solution please inform me right away and thank you
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,538

    Latest File
    By rembrandt63

    321    0

×