Yosemite-Zone AMD M68M-S2 - please help - Hackintosh Yosemite - Hackintosh Zone Jump to content

Yosemite-Zone AMD M68M-S2 - please help

Recommended Posts

I am trying to install Yosemite-Zone on a IDE hard drive.

I have a AMD Gigabyte M68M-S2 motherboard with 8GB of RAM.

I tried the -v but it just goes through all of the lines of text and without warning, restarts the system.

I can get it to go to the apple screen when I put in //AMD64 but the loading bar does NOTHING.


Any help would be so greatly appreciated. Thank you so much!

Below are a few pictures of whats going on so far as well as a shot of my motherboard loading screen so you can see the info.



Share this post

Link to post
Share on other sites

I tried that. All it did was get me back to the white screen with the Apple logo and the loading bar. It still won't load. If I leave it there long enough it will just shut off.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!

    $40.92 of $120.00 goal reached.
    Donate Now