Stuck at Language Screen But moveable - Hackintosh Mavericks - Hackintosh Zone Jump to content

Stuck at Language Screen But moveable

Recommended Posts

I'm trying to install Niresh Mavericks on my HP slimline. It has an AMD 4800+ and Geforce 6150se Nforce 430 onboard. I booted up with AMD64 -v and it boots all the way to the language selection screen. When I hit enter on english it doesn't do anything but I can move my cursor and click different languages. Whats going on? Im connected by VGA by the way. I was able to get pass this screen once and got to the installation screen once but I haven't been able to since that first time I did it. I don't know why its not going to the installation screen again like before.



EDIT: I got it to work now with cpus=1. Now I don't know what kind of customization I should do for the AMD. Do I check anything in the power management? 

  • Like 1

Share this post

Link to post
Share on other sites

Honestly, I don't really know. It is a HP slimeline my friend threw out that I took for free. It runs really sluggish on windows so I figure I give a try at a Hackintosh since Hackintoshes have ran great on my other PCS. I finally got the installation to work. I just don't know what to select for customization so I just hit install and hope it boots up. If it boots up then I will probably look into the installation customization or needed kext later.


These are the specs that I know of as of right now. I haven't installed windows on it yet to check all the other specs of the computer yet.


AMD Athlon x2 4800+

2.5gb of ram

Geforce 6150se Nforce 430(onboard)


Share this post

Link to post
Share on other sites

Dear Riroku,

I spent 3 weeks trying to fix this install issue & your command cpus=1 did wonders....Thanks you so much!! I almost gave up on it but you made my day.

Share this post

Link to post
Share on other sites

Hello everyone !


I'm desperately trying  to make my HP dc5750 Athlon 64 x2 3800+ with OS X 10.9.2 (AMD 10.9/10.9.1/10.9.2 kernel UPDATE III with full sse4 support Version R9) without the need to boot with cpus=1.

Actually with VoodooTSCSyncAMD.kext, it boots fine but after a while, it acts strangely (bouncing icons in the dock, Time Clock inaccurate, some KP and user password not recognized among others things). I've removed it and install Kernel Patcher from Chameleon Wizard and there's no more KP but still issues with Time Clock and password recognition while System is much more responsive and sees 2 Cores. I also tried adding cpus=2 in org.chameleon.Boot.plist but issues still remains.


I've tried a lot of different kernels but the cpus=1 boot flags is still the best and stable setup so far.


Is there anyway to fix that ?

I've read a lot of post about this and it seems there's nothing to do about this…

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!

    $48.99 of $120.00 goal reached.
    Donate Now