Stuck at Language Screen But moveable - OS X Maverick Zone Hackintosh 10.9.0 - Hackintosh Zone Jump to content
  • 0

Stuck at Language Screen But moveable


Riroku    1

I'm trying to install Niresh Mavericks on my HP slimline. It has an AMD 4800+ and Geforce 6150se Nforce 430 onboard. I booted up with AMD64 -v and it boots all the way to the language selection screen. When I hit enter on english it doesn't do anything but I can move my cursor and click different languages. Whats going on? Im connected by VGA by the way. I was able to get pass this screen once and got to the installation screen once but I haven't been able to since that first time I did it. I don't know why its not going to the installation screen again like before.



EDIT: I got it to work now with cpus=1. Now I don't know what kind of customization I should do for the AMD. Do I check anything in the power management? 

  • Like 1

Share this post

Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0
Riroku    1

Honestly, I don't really know. It is a HP slimeline my friend threw out that I took for free. It runs really sluggish on windows so I figure I give a try at a Hackintosh since Hackintoshes have ran great on my other PCS. I finally got the installation to work. I just don't know what to select for customization so I just hit install and hope it boots up. If it boots up then I will probably look into the installation customization or needed kext later.


These are the specs that I know of as of right now. I haven't installed windows on it yet to check all the other specs of the computer yet.


AMD Athlon x2 4800+

2.5gb of ram

Geforce 6150se Nforce 430(onboard)


Share this post

Link to post
Share on other sites
  • 0

Dear Riroku,

I spent 3 weeks trying to fix this install issue & your command cpus=1 did wonders....Thanks you so much!! I almost gave up on it but you made my day.

Share this post

Link to post
Share on other sites
  • 0
polyzargone    0

Hello everyone !


I'm desperately trying  to make my HP dc5750 Athlon 64 x2 3800+ with OS X 10.9.2 (AMD 10.9/10.9.1/10.9.2 kernel UPDATE III with full sse4 support Version R9) without the need to boot with cpus=1.

Actually with VoodooTSCSyncAMD.kext, it boots fine but after a while, it acts strangely (bouncing icons in the dock, Time Clock inaccurate, some KP and user password not recognized among others things). I've removed it and install Kernel Patcher from Chameleon Wizard and there's no more KP but still issues with Time Clock and password recognition while System is much more responsive and sees 2 Cores. I also tried adding cpus=2 in org.chameleon.Boot.plist but issues still remains.


I've tried a lot of different kernels but the cpus=1 boot flags is still the best and stable setup so far.


Is there anyway to fix that ?

I've read a lot of post about this and it seems there's nothing to do about this…

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Hi guys, managed to make a hackintosh and everything is going great (Wifi, cpu ECT)   But it's pretty damn slow, i tried one of my favorite lightweight games to test (The Ultimate Doom) and it could barely run THAT! This is my first time and i have no idea how to get my 8570 to work.. Probably should have read a bit, eh? Lol.   And no I don't plan on using my hackintosh for gaming, but god so slow..   Thanks, help would be very appreciated. Edit: It's the dedicated version btw, and in about my mac I see "Graphics Display 3 MB" maybe the issue?  
    • Trying to boot to the installer but I get instant reboot after the following: I am using the following flag (I tried a variation - I need USBBusFix=Yes otherwise it fails even earlier): All my USB devices turn off just before it reboots, so I'm guessing it loses connection to the USB install media - but I can't work out why it's disabling all the USB's. CPU: AMD FX 8350 (8-core)
      RAM: 12GB HyperX Fury
      Motherboard: AsRock Fatal1ty 990FX Killer
      GPU: Gigabyte 4GB NVIDIA GTX 960
    • Saludos!   Tengo el mismo error (RAM a 667mhz), con una placa base ASUS (y mi cpu es el fx 6300).   Lograste solucionarlo?
    • Hi guys. Well, this is my second day of troubles, I touched everything, I installed max like 5 times in the same day, trying to figure out things and well. My Mac it display my graphic card on the #About this Mac tab With 2047MB ( So I guess all is right ) I installed the latest nvida drivers and on clover I activated the NvidaWeb. The problem is the resolution. Max resolution allowed is 1280 x 1024 and 800 x 600. I used to boot with nvd_drv 1 with nvd dry 0, I used to boot with all that things, and without them.  BUT No way to fix the resolution. Someone knows what-s going wrong and how can I fix it? Bdw im using iMac14,2 and OS X Sierra 10.12.3 Im connecting to the screen with DVI adapter. ( Maybe that causes the problem ) But it shows Im running 2047 MB so... idk why I can't change resolution. Thanks! ================================= SOLVED EDIT: Hi guys, in Display Resolution, I just set it in "Default for display" and after that pressing "THE WINDOWS BUTTON KEY, IN MY CASE, IDK WHAT KEY IS THAT IN MAC KEYBOARD, I THINK THE CONTROL ONE OR IDK" PRESSING that key I selected Scaled, and it appears more options and resolutions. There is a video on youtube about that called "Mac OS X Display Resolution" If someone has the same trouble.
    • Hello , i have a big problem , help me please, i have installed properly Mac OS Sierra , but now i can’t boot Windows 10, when i click on a image , which has written for example boot Windows from legacy hd3 , it blocks on an image with the Apple sign on an hard disk image, and when i enter the bios i can’t see tue hard disk in boot options, how can i add Images? Pleaseeeee
  • Download Statistics

    • Files
    • Comments
    • Reviews