10.7.3 update to 10.7.5 won't boot - Hackintosh Lion - Hackintosh Zone 10.7.3 update to 10.7.5 won't boot Jump to content
Sign in to follow this  
pctek69

10.7.3 update to 10.7.5 won't boot

Recommended Posts

I downloaded the combo update from Tony Mac and Multibeast. I run the update then Multibeast with Easy checked ps2 and usblegacy that's all. I reboot when done and it keeps the little wheel spinning. If I try -x it locks up. I have tried -v and I get "VoodooPowerMini: Failed to get full power management control of the CPU".  Any idea on how to fix this?

 

Share this post


Link to post
Share on other sites

I cannot get 10.8.2 or above to even get to the install screen. My specs are I3 with Intel hd graphics, 4 gb memory it's a Gateway NV7921. I have tried everything to get up to ML or Mavericks nothing works like I said it never gets to the install screen infinite loops. I have posted on those forums deepak has tried to help nothing works. I would like to just get up to 10.7.5 if possible. I use the combo update and multibeast but it gets stuck at the apple screen just spinning. Sometimes I can hear the guy talking about using the microphone to log on that's it.  I cannot find a dst for this laptop so I am using easybeast and ps2 kexts that's about it and just loops. I don't get if it will run 10.7.3 why it won't run 10.7.5. I wish it would go up to mavericks I guess it's not the right specs with this having the first gen I3 graphics. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $148.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Dear Guys,
      Im trying to install mac os x sierra in my dell laptop and ihave followed all the details and reached the installation part. But im getting error saying "An error occurred installing macOS.To use apple diagnostics to check your mac hardware"
      Guys please please help me with it.ithink im almost 90% close to installing mac os. my lap config as follows.the person who help me resolve will be my hero  Motherboard: INTEL i3 370M 2.40GHZ,0KRP5X CPU: DELL N4030 MODEL. Graphics: ATI Mobility Radeopn HD 5430 Motherboard:  
    • i did one but no hdmi or display port sound even if they are detected processor neither no wifi   and install a multiboot ? i triyed clover but didnt work    
    • Hey can some one help me with a problem https://ibb.co/jv8TRT this is my problem I hope you can help me guys
    • Hi
      I followed Nirav's High Sierra installation guide.
      My problem is that I am getting the below error at the install boot screen (osxAptioFix2Drv:Starting overrides for System\Library\CoreServices\boot.efi
      Using reloc block: no hibernate wake: no)


      what I should to do?

      my specs:
      Asus Rampage VI Extreme 
      intel Core i7 7800x
      Samsung 960 EVO SSD 250 
      Gigabyte GEFORCE GTX 1080 TI Gaming OC
      GSkill TridentZ DDR4 8x2 GB
    • please i have dell latitude E5420 and my screen always divides into for during and after installing sierra or high sierra. please i really need help.
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    121    0

×