2 pictures flashing during installation with no option to continue - Hackintosh Mavericks - Hackintosh Zone 2 pictures flashing during installation with no option to continue Jump to content
Soulkind

2 pictures flashing during installation with no option to continue

Recommended Posts

Hi everyone! First time i tried installing Maverick i was getting "still waiting for root" error, then i've added -x, usblegacyoff=yes, ncpi=0x3000 boot flags, and now i run into this. Cant tell about what this error is - since there is no verbose logs on it, they just disappear when this screen comes on. Please help me solve it.

My specs (ASUS K50ID laptop):

Intel® Pentium® Dual Core Processor T4400 : 2.2 GHz

NVIDIA MCP79D chipset

DDR3 1066 MHz 3GB RAM

NVIDIA® GeForce® GT320M , 1GB VRAM

2.5" 9.5mm SATA 320GB HDD

 

 

IMG_20160313_153526[1].jpg

IMG_20160313_153545[1].jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    120    0

×