A10 5800k build - Mavericks - Hackintosh Zone A10 5800k build Jump to content

Recommended Posts

So guys i have a working cheap a10 5800k build that i use for music production in Logic Pro X.

These are the specs:

Mbo: gigabyte ga-fm2a88xm-ds2

CPU: AMD A10 5800k @ 4.2ghz

Ram: 8gb GSkill Ares @1866mh1866mhz 2x4gb kit

Gpu: Nvidia gt610 1gb ddr3 64bit

The price of the build was 210$

Everything is working fine and i didn't even have to use any bootflags, just the usual amd bootflag for the install, but other than that it was as easy as installing windows. 

I used niresh Mavericks 10.9 for the install and the only problem was the integrated graphics so i bought the gt 610 for 20$ from a friend and it is fully supported so just wanted to share this with you guys as i read alot about hackintoshes and see people having trouble with apus gpu, just buy a cheap one guys. 

I built this hack for Logic Pro, being a long time Fl Studio user something about logic made me want it so bad that i just had to do it :D 

Forgot to mention the sound problem that I fixed with VodooHDA 2.8.5 I think. I'm open to questions so ask away.

Cheers, WICKD.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $148.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Dear Guys,
      Im trying to install mac os x sierra in my dell laptop and ihave followed all the details and reached the installation part. But im getting error saying "An error occurred installing macOS.To use apple diagnostics to check your mac hardware"
      Guys please please help me with it.ithink im almost 90% close to installing mac os. my lap config as follows.the person who help me resolve will be my hero  Motherboard: INTEL i3 370M 2.40GHZ,0KRP5X CPU: DELL N4030 MODEL. Graphics: ATI Mobility Radeopn HD 5430 Motherboard:  
    • i did one but no hdmi or display port sound even if they are detected processor neither no wifi   and install a multiboot ? i triyed clover but didnt work    
    • Hey can some one help me with a problem https://ibb.co/jv8TRT this is my problem I hope you can help me guys
    • Hi
      I followed Nirav's High Sierra installation guide.
      My problem is that I am getting the below error at the install boot screen (osxAptioFix2Drv:Starting overrides for System\Library\CoreServices\boot.efi
      Using reloc block: no hibernate wake: no)


      what I should to do?

      my specs:
      Asus Rampage VI Extreme 
      intel Core i7 7800x
      Samsung 960 EVO SSD 250 
      Gigabyte GEFORCE GTX 1080 TI Gaming OC
      GSkill TridentZ DDR4 8x2 GB
    • please i have dell latitude E5420 and my screen always divides into for during and after installing sierra or high sierra. please i really need help.
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    120    0

×