Stuck at Missing Bluetooth Controller Transport/Resetting IOCatalogue - OS X Yosemite 10.10 - Hackintosh Zone Stuck at Missing Bluetooth Controller Transport/Resetting IOCatalogue Jump to content
  • 0
honorablesoul

Stuck at Missing Bluetooth Controller Transport/Resetting IOCatalogue

Question

Hi,

I am Stuck at Missing Bluetooth Controller Transport/Resetting IOCatalogue after installing and rebooting.  Any help would be great.  Thank you.

My Specs:

AMD Phenom II X4-925 (D) 2.8 GHz (95W)
4000 MHz HyperTransport 3.0
Socket AM3
Chipset: AMD 785G
Motherboard
Manufacturer: Foxconn
Motherboard Name: H-RS780-uATX
HP/Compaq motherboard name: Aloe-GL8E
Memory
Memory Installed:    8 GB (4X2 GB DDR3 installed)
Speed supported:    PC3-10600 MB/sec (message as PC3-8500)
Type:    240 pin, DDR3
Hard drive: 1 TB SATA 3G (3.0 Gb/sec), 5400rpm
SuperMulti DVD Burner with LightScribe Technology drive
Interface: SATA
Data buffer memory: 2 MB minimum
LightScribe: yes
Disc diameter: 120 mm
Blu-ray: 4x up to 2X
Wireless: 802.11 a/b/g/n PCI Express x1 wireless card
Video Graphics: Radeon HD4350
512 MB DDR2 memory
I/O Ports: HDMI, VGA, single-link DVI
Sound/Audio: High Definition 8.1 Audio - ALC 888S chipset
Network (LAN): Integrated 10/100/1000 Base-T networking interface

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I don't have an answer for you, but I have the same motherboard as you do.  How did you get this working?  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $35.82 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I !ve got the problem after post install highsierra . when restart computer ,It can!t boot to keep going install account and hang the computer.   My laptop is ASUS X550D  with amd CPU A6 5350M 2.9 GHZ                        graphic RADEON HD 8670M    RAM  4gb  help me how to fix it thanks alot         
    •     Getting problem with installing macos Sierra on a dell latitude E5520, I tried the usb boot on a hp computer and there it worked. But on the dell i get the error as in the picture. What's can i do for fix this?
    • I've added every kext possible, Lilu, IntelGraphicsFixup, changed my config settings nothing so far has worked. I tried asking for help on the tony mac forums, but was banned the minute I sent the progress report they asked for, for software piracy. (which makes no sense because any hackintosh is software piracy anyway) but regardless of that, I still have very choppy graphics, and only 4 mb of VRAM, as shown in the about my mac screenshot I linked below. Can anyone help?
    • Hi, 
      I finally decided to install macOS high sierra on my laptop - Lenovo IdeaPad 720S 15IKB.
      It has:   i5-7300HQ, Intel HM175
      12GB DDR4 RAM
      A Samsung 256GB NVMe Drive
      GTX 1050 Ti With Max-Q   The first try did not boot so i had to use some args to get it to boot. The first problem arises due to the fact that all available usb slots are usb 3.1. The installer did not recognise my keyboard and trackpad and i had to install some kexts to get them working. Well, after i intalled the kexts, It was stuck in a boot loop. I was fed up and it was late so i decided to download hackintosh zone from niresh. I would install it later. Well, when i run hackintosh zone it gets stuck at the apple logo after loading. I ran it in verbose mode and it gets stuck in the following   [Date] localhost com.apple.xpc.launchd[1] <Error>: Host-level exception raised: pid = 541, thread = 0xbf1f, exception type = 0xd, codes = { 0 }, states = { 0 }
      busy timeout[0], (240s): 'AppleEFIRuntime'
      busy timeout[1], (240s): 'AppleEFIRuntime'
      busy timeout[2], (240s): 'AppleEFIRuntime'   Then the screen goes blank and it starts over. Any help is appreciated. Thanks!
    • ASUS laptop X550D can run hackintosk ? help me ! please!!!   thanks alot
  • Download Statistics

    • Files
      852
    • Comments
      2,144
    • Reviews
      2,601

    Latest File
    By Niresh

    549    0

×