Only able to boot using USB with -x boot flags, audio and graphics not working. - Hackintosh Yosemite - Hackintosh Zone Only able to boot using USB with -x boot flags, audio and graphics not working. Jump to content
slovius

Only able to boot using USB with -x boot flags, audio and graphics not working.

Recommended Posts

Only able to boot using USB with -x boot flags, audio and graphics not working.

I manage to get el capitan installed on my desktop but the issues is that I can't seem to boot in without using my USB installer and also I have to key in -x (all the time).

My Audio is also not working I am using the Realtek ALC888B / ALC887 I tried using Multibeast ALC888AIO (All In One) but the installation failed. I am not sure what's going on.

As for my Graphics I only have the Intel HD530 and the VRAM is only 7mb which is too damn low. I am really in need of help now so if anyone who could assist me that would be really great! :D

 

P.S I am still a beginner in hackintosh:P 

 

my desktop specs:

intel i3 6100 3.70Ghz

Intel HD530 graphics 

8gb ram (Crucial)

250gb hdd seagate (hackintosh)

500gb hdd seagate (windows)

gigabyte motherboard H110M -S2PV DDR3

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $148.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Dear Guys,
      Im trying to install mac os x sierra in my dell laptop and ihave followed all the details and reached the installation part. But im getting error saying "An error occurred installing macOS.To use apple diagnostics to check your mac hardware"
      Guys please please help me with it.ithink im almost 90% close to installing mac os. my lap config as follows.the person who help me resolve will be my hero  Motherboard: INTEL i3 370M 2.40GHZ,0KRP5X CPU: DELL N4030 MODEL. Graphics: ATI Mobility Radeopn HD 5430 Motherboard:  
    • i did one but no hdmi or display port sound even if they are detected processor neither no wifi   and install a multiboot ? i triyed clover but didnt work    
    • Hey can some one help me with a problem https://ibb.co/jv8TRT this is my problem I hope you can help me guys
    • Hi
      I followed Nirav's High Sierra installation guide.
      My problem is that I am getting the below error at the install boot screen (osxAptioFix2Drv:Starting overrides for System\Library\CoreServices\boot.efi
      Using reloc block: no hibernate wake: no)


      what I should to do?

      my specs:
      Asus Rampage VI Extreme 
      intel Core i7 7800x
      Samsung 960 EVO SSD 250 
      Gigabyte GEFORCE GTX 1080 TI Gaming OC
      GSkill TridentZ DDR4 8x2 GB
    • please i have dell latitude E5420 and my screen always divides into for during and after installing sierra or high sierra. please i really need help.
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    121    0

×