HP Pavilion dv6 2015-et - Hackintosh Mavericks - Hackintosh Zone Jump to content
Sign in to follow this  
Onur Kaan Kaynar

HP Pavilion dv6 2015-et

Recommended Posts

Hey guys! This is my pc with an amd processor! I tried to install mac osx mavericks today but i couldn't pass the apple logo. With -v command also it didn't go on. It just freezes without any error.. I don't have an AHCI Mode thing on my Bios. What could be the problem? i've tried using "-x -v amd64 hp" but didn't work. Hope i can find a solution. ThanksProcessors Information------------------------------------------------------------------------- Processor 1 ID = 0Number of cores 2 (max 2)Number of threads 2 (max 2)Name AMD Turion II M500Codename CaspianSpecification AMD Turion II Dual-Core Mobile M500Package Socket S1 (638)CPUID F.6.2Extended CPUID 10.6Brand ID 4Core Stepping DA-C2Technology 45 nmTDP Limit 31 WattsCore Speed 2194.4 MHzMultiplier x FSB 11.0 x 199.5 MHzHT Link speed 1795.5 MHzStock frequency 2200 MHzInstructions sets MMX (+), 3DNow! (+), SSE, SSE2, SSE3, SSE4A, x86-64, AMD-VL1 Data cache 2 x 64 KBytes, 2-way set associative, 64-byte line sizeL1 Instruction cache 2 x 64 KBytes, 2-way set associative, 64-byte line sizeL2 cache 2 x 512 KBytes, 16-way set associative, 64-byte line sizeFID/VID Control yesFID range 4.0x - 11.0xMax VID 1.188 V# of P-States 5P-State FID 0x6 - VID 0x1D - IDD 10 (11.00x - 1.188 V)P-State FID 0x4 - VID 0x21 - IDD 9 (10.00x - 1.137 V)P-State FID 0x10E - VID 0x2C - IDD 6 (7.50x - 1.000 V)P-State FID 0x106 - VID 0x34 - IDD 4 (5.50x - 0.900 V)P-State FID 0x100 - VID 0x3E - IDD 2 (4.00x - 0.775 V) Chipset------------------------------------------------------------------------- Northbridge AMD 785G rev. 00Southbridge AMD SB700 rev. 00Graphic Interface PCI-ExpressPCI-E Link Width x16PCI-E Max Link Width x16Memory Type DDR2Memory Size 4096 MBytesChannels Dual, (Unganged)Memory Frequency 399.0 MHz (1:2)CAS# latency (CL) 6.0RAS# to CAS# delay (tRCD) 6RAS# Precharge (tRP) 6Cycle Time (tRAS) 18Bank Cycle Time (tRC) 24Command Rate (CR) 2TUncore Frequency 1795.5 MHz  DMI------------------------------------------------------------------------- DMI BIOSvendor Hewlett-Packardversion F.13date 01/25/2010ROM size 2048 KB DMI System Informationmanufacturer Hewlett-Packardproduct HP Pavilion dv6 Notebook PCversion 039F200000241210000020000serial CNF9417MKCUUID {39464E43-3134-4D37-4B43-00269E641718} DMI Baseboardvendor Hewlett-Packardmodel 3637revision 33.23serial Base Board Serial Number DMI System Enclosuremanufacturer Hewlett-Packardchassis type Notebookchassis serial None DMI Extension Slotdesignation PCI Express Slot 1type AApopulated no DMI Extension Slotdesignation PCI Express Slot 2type A6populated no DMI Extension Slotdesignation PCI Express Slot 3type A6populated no DMI Extension Slotdesignation PCI Express Slot 4type A6populated no DMI Extension Slotdesignation PCI Express Slot 5type A6populated no DMI OEM Stringsstring[0] $HP$string[1] LOC#AB8string[2] ABS 70/71 79 7A 7B 7Cstring[3] CNB1 039F200000241210000020000 DMI Processormanufacturer AMD processormodel AMD Turion II Dual-Core Mobile M500clock speed 2200.0 MHzFSB speed 200.0 MHzmultiplier 11.0x DMI Physical Memory Arraylocation Motherboardusage System Memorycorrection Nonemax capacity 8192 MBytesmax# of devices 2 DMI Memory Devicedesignation Bottom - Slot 1 (top)format DIMMtype unknowntotal width 64 bitsdata width 64 bitssize 2048 MBytes DMI Memory Devicedesignation Bottom - Slot 2 (under)format DIMMtype unknowntotal width 64 bitsdata width 64 bitssize 2048 MBytes Graphics------------------------------------------------------------------------- Number of adapters 1 Graphic APIs------------------------------------------------------------------------- API ATI I/O Display Adapters------------------------------------------------------------------------- Display adapter 0Name ATI Mobility Radeon HD 4650Codename RV730Technology 55 nmMemory size 1024 MBMemory bus width 128 bitsPCI device bus 1 (0x1), device 0 (0x0), function 0 (0x0)Vendor ID 0x1002 (0x103C)Model ID 0x9480 (0x3637)Performance Level 0 Win32_VideoController AdapterRAM = 0x40000000 (1073741824) Software------------------------------------------------------------------------- Windows Version Microsoft Windows 7 (6.1) Home Premium Edition 64-bit  Service Pack 1 (Build 7601) DirectX Version 11.0

Share this post


Link to post
Share on other sites

Finally i was able to install the Mavericks! But now i can't use my keyboard to register thing. Used USBBUSFix=Yes but didn't work. My usb mouse works but my laptop keyboard doesn't. What should i do? Do i need a usb keyboard?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $48.99 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • please help me i am new to this.. i downloaded 4.7 gb file its in .tar.gz format i want to create a boot able flash drive .. but how should i select the dmg file
    • Exactly the same here.  also I'm trying a lot of boot flags and EFI files from another DMGs, but also I'm still Waiting for the solution.
    • Hello, friends, I need your help. I am using  Motherboard: Asus H81M-CS Processor:  Intel Core i3-4130 Graphics: Intel HD Graphics 4400 I connected monitor via VGA port.   Everything is working great. Only issue right now I am having is graphics with VGA Port. Can any one suggest me to solve this issue?
    • It's because when you update, the kernel is replaced & so are the kexts. You need to either know how to use Terminal to copy the files after booting into your USB OR hook up your Start Disk Hard Drive to another Hack or Mac & copy over the proper kernel to System/Library/Kernels/ & also use kextwizard to install the kexts required as well & then repair cache. It's not that complicated if you have another Mac or Hack(intosh) to connect your drive to. There are some tutorials online. I'm by no means a pro at this at all, but I couldn't believe no one had replied to anyone here. I'm actually in the exact same situation, just finished updating my Yosemite Zone 10.10 to 10.10.5 through AppStore & it won't boot back in, then I remembered when I did this last time I had to connect my HD to another mac & copy over files, but I can't remember exact files so I came here to look for them & found this thread. I have been successful in getting an old MSI Platinum35 mobo with the 771/775 mod & Xeon x5460 with AMD 6850 running Sierra. I have been successful getting a newer MSI A88XM Gaming Mobo with x4 760k & AMD 6670 running Mavericks, then Yosemite, then High Sierra, and recently tested Sierra & it worked too. One thing though is that with Sierra & High Sierra the screen flickered different colors & I needed to download a thing called SwitchResZ & change the setting from "Billions of Colors" to "Millions of Colors" & it fixed it both times, even after I uninstalled it, the screen flickering was gone,.. So I have been through a few different processes (not including the updates like 10.10 to 10.10.5) But I am the farthest thing from a pro. Just followed tutorials, googled  & used distros, I think DeeKay was first one for Mavericks, then Yosemite Zone, Sierra Zone, & finally High Sierra Zone. But my digi 002r worked on all with the AVID 003 family 11.1.3 driver, except when it came to high sierra. For some reason it has sync issues with Midi/audio. Says something about not recognizing clock speed of 43,121Khz or something (cuz it should be 44.1Khz, or 48Khz etc) But it only happens on High Sierra. On Yosemite I had to do a trick cuz the play bar's timing was off, to fix it I went into bios & changed my multiplier from 100 to 103 so instead of my cpu running at 3.6Ghz, it was like 3.9Ghz. But for some reason that fixed it & Yosemite was stable, rarely (if ever) did it crash. But Sierra crashes all the time so I can't make music on it anymore, for some reason I don't think it was like this at first...maybe something I installed. Only reason why I changed was to keep up with Logic X updates. My Sierra build is up to date with Logic X 10.4 & Digi 002r runs great (11.1.3 driver) but like I said it crashes alot & I don't know why. So my thought was to return to Yosemite 10.10 & update to 10.10.5 like I did b4 & downgrade Logic X to 10.3 or 10.2.4(can't remember). So I got to find those files & instructions again to put the proper kernel & texts back that the update erased. That's what ya'll need to do as well. When I find it I will come back & edit my post or just post a new one.
  • Download Statistics

    • Files
      848
    • Comments
      2,135
    • Reviews
      2,568

    Latest File
    By Vale1831

    7    0

×