HOW ON EARTH DO I INSTALL THIS !!!! - Troubleshooting - Hackintosh Zone Jump to content
  • 0
Donut70

HOW ON EARTH DO I INSTALL THIS !!!!

Question

HOW ON EARTH DO I INSTALL THIS !!!!

Hi people,  After 8 days, 3 sleepless nights umpteen disks and around 200gb of bandwidth used, Ive reached the end of my tether, i am here to ask for help.

Generally as a rule, i read around different places and guides and try to figure stuff out myself, practice makes perfect right, or so i thought, ive tried allsorts in the past from Pheonix to Unbuntu and even android, all installed and ran smoothly, but this!!!, this beastly annoying software called OSX has beaten me, Now on a personal level, i cant stand Bill Gates, but the dude who wrote OSX, id love to decode every last Byte and force feed it to him!!!!!!!!!!!!!!!!!!!!!!, i mean, how the heck can something like this be so hard to Install, (for me at least), or maybe im just too thick to understand it.

So people i implore you, can someone please advise me of the best build, Retail or Hack to install, and how.

I have failed to find a single guide on the internet thats noob proof, simple ,  Most guides involve needing a mac to start with, now for someone  that doesnt own a mac, thats of no use to me whatsoever.

Ive tried Retail installs with boot cds. Distros, and i think ive tried them all, Iatkos, Niresh, Leo4all, Ipc, Hazard etc etc etc, and still, im stuck.

The closest i got to success was Niresh Mav, it all installed fine and everything, but whenever i reboot it wont start so i have to boot it with a boot cd, (WHICH I CANT FIND ANYWHERE FOR MAV, they all seem to be 10.5, .6, .7, .8 etc etc) so when i finally get a disc to boot Mav, suprise suprise, Kernel panic.......

So yes, i am stuck, lost, no clue at all where i go from here, clearley it must be something selected in the stock chosen settings when installing and yes, ive tried altering it, tried all flags i can think of, and still im no nearer than i was 8 days ago,

My Laptop is a Toshiba Satellite L505=144.,   6GB DDR3,  500GB Hdd,   Ati Radeon Mobility on board, Intel I5 Cpu.

From what ive read my hardware should be more than capable of running OSX, but how, i do no know, and i had no idea where to post this plea for help, so i posted it here, i duplicated the post and put it up on another well known OSX forum, site, and well, thay just booted me and banned my account for mentioning the word Didtro lmao, welll, whatever, few things to say about the site anyway, but thats another story.

I love this site, its honest, informative, and provides lots of Dls, im very impressed, please, before my hair goes completely Grey, someone advise what i should be doing.

Thanks, Graeme.

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hi, Succesfully installed High Sierra. First time login with succes. After a restart the same login credentials were not accepted, so login failed. Login credentials were not changed! How to proceed? Thnx! H.    
    • Ok i tried right now. It started the installer. I did tools>disks and i tried to format one of my hdds in macos format and it gave me error. Then the hdd vanished. I went on win10 to format the hdd and have it back. When i went back to the bootable usb it gave me error. Here's everything https://drive.google.com/folderview?id=1JYkmjHA4AOaCnBa_aqkXZTyste9MVd2S   Edit: ok i tried to boot first the other partition of the usb (the not EFI one) and it got stuck like it did before. Now i booted the efi one and it's booting fine like before. I'm gonna check if i can initiate the hdd. Allright it booted and started some kind of configuration. I waited for it to end and I did a reboot. The problem is that the resolution is too low and i can't see properly Clover's window. What can I do?
    • @Niresh    it says  uhci controller  ehci controller setting legacy usb off on controller legacy USB off done   my motherboard is gigabyte EP43-UD3L can you help to set up bios as it is different from the pics posted    i am using the chameleon bootloader enoch r2839 could this be a problem?
    • I changed the config.plist but still I don't reach the installation menu. It freezes at Apple screen at 60% of progress. In chameleon way (the cmd like) it still says "host-level exception" trying to change values but don't go furthermore. What I can do?  
    •  there was a solution back in the day with mavericks. Well... unlucky. i'll fix the rest (Wifi, Sound and webcam(?) ) then update the main thread for others ^^' Thanks.
  • Download Statistics

    • Files
      845
    • Comments
      2,131
    • Reviews
      2,556

    Latest File
    By 8osm3rka

    21    0

×