HOW ON EARTH DO I INSTALL THIS !!!! - Troubleshooting - Hackintosh Zone Jump to content
  • 0
Donut70

HOW ON EARTH DO I INSTALL THIS !!!!

Question

Donut70    0
HOW ON EARTH DO I INSTALL THIS !!!!

Hi people,  After 8 days, 3 sleepless nights umpteen disks and around 200gb of bandwidth used, Ive reached the end of my tether, i am here to ask for help.

Generally as a rule, i read around different places and guides and try to figure stuff out myself, practice makes perfect right, or so i thought, ive tried allsorts in the past from Pheonix to Unbuntu and even android, all installed and ran smoothly, but this!!!, this beastly annoying software called OSX has beaten me, Now on a personal level, i cant stand Bill Gates, but the dude who wrote OSX, id love to decode every last Byte and force feed it to him!!!!!!!!!!!!!!!!!!!!!!, i mean, how the heck can something like this be so hard to Install, (for me at least), or maybe im just too thick to understand it.

So people i implore you, can someone please advise me of the best build, Retail or Hack to install, and how.

I have failed to find a single guide on the internet thats noob proof, simple ,  Most guides involve needing a mac to start with, now for someone  that doesnt own a mac, thats of no use to me whatsoever.

Ive tried Retail installs with boot cds. Distros, and i think ive tried them all, Iatkos, Niresh, Leo4all, Ipc, Hazard etc etc etc, and still, im stuck.

The closest i got to success was Niresh Mav, it all installed fine and everything, but whenever i reboot it wont start so i have to boot it with a boot cd, (WHICH I CANT FIND ANYWHERE FOR MAV, they all seem to be 10.5, .6, .7, .8 etc etc) so when i finally get a disc to boot Mav, suprise suprise, Kernel panic.......

So yes, i am stuck, lost, no clue at all where i go from here, clearley it must be something selected in the stock chosen settings when installing and yes, ive tried altering it, tried all flags i can think of, and still im no nearer than i was 8 days ago,

My Laptop is a Toshiba Satellite L505=144.,   6GB DDR3,  500GB Hdd,   Ati Radeon Mobility on board, Intel I5 Cpu.

From what ive read my hardware should be more than capable of running OSX, but how, i do no know, and i had no idea where to post this plea for help, so i posted it here, i duplicated the post and put it up on another well known OSX forum, site, and well, thay just booted me and banned my account for mentioning the word Didtro lmao, welll, whatever, few things to say about the site anyway, but thats another story.

I love this site, its honest, informative, and provides lots of Dls, im very impressed, please, before my hair goes completely Grey, someone advise what i should be doing.

Thanks, Graeme.

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Hey!  I successfully installed macOS Sierra with the Version SierraAMD v3 on my AMD Pc.  But after setting up the PostInstall via Terminal, the OS stops booting at this line : ioconsoleusers: gioscreenlockstate 3, hs 0, bs 0, now 0, sm 0x0 Any solutions?    My System Specs: Mainboard: Asrock 970 Pro3 r2.0 Processor: AMD FX-6300 Graphics: Sapphire Radeon RX460 4GB   Thanks!
    • Ok, so I built a new hackintosh with Niresh Mavericks 10.9.0 on a modified Dell Precision T7400 and mostly everything seems to be working correctly except for two things: Sound (The obvious one), and Online video content (Youtube, Facebook videos, etc) play at lower than 1 fps, frozen speed, after 10 seconds of playback it reaches 4 seconds of elapsed time and I have found no other forums explaining this or talking about this so I decided to bring it up here. As for the sound situation, I already bought a new card to replace the X-FI, so yes, I am aware of the Sound Blaster Audigy X-FI Xtreme Audio not being supported, but what caught my attention is that the sound was working and video playback problem was gone temporarily, I happened to hear the sound from my headphones sitting on my desk and put them on, and sound. I decided to test a video on youtube, the problem with the videos, gone. But after a reboot, they were back. However I have the logs from today and can give them to whoever wants/needs them to figure out what may have caused the sound to kick in on the X-FI and maybe add support for this sound card. I copied as far back in the time that the system was on while sound was working that I could up to the shutdown event. I know it's pretty large but I am not sure where to look, I am simply handing this out to whoever wants to see what may have given me audio on this card for the session. From what I can see that looked to be the most closely related to my issue is something to do with bluetooth (I don't have bluetooth, btw), it says in console: "9/20/17 6:49:55.785 PM com.apple.audio.DriverHelper[200]: The plug-in named BluetoothAudioPlugIn.driver requires extending the sandbox for the mach service named com.apple.bluetoothaudiod." repeatedly many times. This could be completely unrelated.   The only recent actions I made that I personally can think of that may have triggered this would be: I installed several different versions of a music player through Winebottler and it failed to start, more and likely because of the lack of .net framework 2.0 and 4.0, this is my highest suspicion of being the likeliest cause, but I could be wrong. I installed Crossover and installed the music player in it, which it ran in and is where I discovered that you need .net 2.0 and 4.0 (It had the player in it's database and installed .net automatically) Ran Discord (It uses output/input, so may as well add that in) The player was MusicBee, and when it crashed, it also left a log that I could probably try to reproduce if needed.   Specs: Dell Precision T7400, 1x Intel Xeon x5482 Nvidia Geforce GTX 660 16GB ddr2 ram 667mhz (Tested to be working correctly, please don't ask me to run a mem test I am impatient enough as it is)
    • 980m+intel 530, 6820hk 512ssd+120ssd+1TB im trying to install macOsierra, and i tried a lot of combinations of arguments and configuration, nothing seems to work, i got the same problem every time ofter i start the installation! Is saying: System uptime in  nanoseconds: some random numbers.
    • Hello guys!


      Today I tried to install macOS High Sierra from a bootable usb, but my pc froze during the booting process.
      I need help. Can you help me?

      Here I attached a demo with the problem.
      https://goo.gl/cp5E8M


      Thanks in advance!
    • Hi, I am new at this, I installed maverick on a Lenovo g460 and everything ok but when I try to start appear a screen and say "system uptime in nanoseconds..." , I use -x and -x and others but I can't solve my problem. Sorry for my English. Thanks 
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,532

×