Yosemie Zone 10.10.1 loading darwinx86_64 bootloop - Hackintosh Yosemite - Hackintosh Zone Jump to content
Sign in to follow this  
SonnyRR

Yosemie Zone 10.10.1 loading darwinx86_64 bootloop

Recommended Posts

Yosemie Zone 10.10.1 loading darwinx86_64 bootloop

First of all, I apologize for any grammar/spelling mistakes, but English is not my native tongue and I am writing this in a hurry. I'm in need of help. I will be very grateful if somebody helps me through resolving this problem.

First of all here is my rig:(Its very outdated - theoretically I should not have any problems...)

  • MB: Asrock P45XE
  • CPU: Intel Core 2 Quad Q6600 (Overclocked if it matters ?!)
  • GPU: Nvidia GeForce GTS250 1GB Dark Knight Edition DDR3
  • HDD:Hitachi 500gb 7200rpm
  • Ram: Some Kingston 2x2gb ddr2 I forgot running clock speed
  • Bios: American Megatrends flashed to 1.70ver. for my mobo.

 

I don't think I messed something in the BIOS, checked 4 times. I turned every AHCI settings on + some kind of ACPI HPET Table [On]

When I use the -v boot flag it loads without problems to a point where it just says: Loading Darwin x86_64 and it lists the boot arguments:root-dmg=file:///BaseSystem.dmg  kext-dev-mode=1 -force64 ahcidisk=1 debug=8 darkwake=0 dmar=0 -v. I needed to record a video and then slow motion it in order to see what was happening because, after this final line in the verbose it just reboots without any errors whatsoever. Before that it was loading some VoodooPS2mous.kexts without any errors. I looked for people who ran a similar configuration as mine pc and pretty much I should not have any problems I guess not... I think it is a very simple problem that is holding it down to boot but I can't seem a way to make it do so. I used many combinations of boot flags, but none of them helped. If anyone has any suggestions I will be very grateful if they share them with me! Thanks!

Share this post


Link to post
Share on other sites

I actually fixed it 20 mins after posting this thread :D. It was a setting in the BIOS, I had to disable "Intelligent Energy Saver" and "Flexibility option".

If anybody with a similar configuration is wondering, everything works out of the box-Audio, ethernet, graphics, sleep, reboot, turn on. There is a problem with shutting down the machine saying it cannot unmount /home partition although the computer fully shuts down my RGB keyboard stays lit even though the machine is in powered off state. It can be fixed with Clover's ShutdownFix, but I cannot seem to boot correctly with Clover and I don't have the time to find what is causing it to go in a boot loop. Chimera works perfectly though, never had a problem. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $48.99 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • ya no documentation ..and iam so confused to ..can some one make tutorial
    • Desktop Specs 
      Mob-: MSI X99a Godlike Gaming (MS-7883) (supports Legacy+UEFI)
      CPU- Intel 5820k (Haswell E)
      Graphics- MSI 980ti
      Ram- Avexir ddr4 8x4gb also, i have attempted using: OsxAptioFix2Drv-free2000.efi At the moment i typically get stalled with: Only single RAM bank (128 bytes) and some times I am getting: Couldn't allocate runtime area.
      Any advice would be greatly appreciated as im scratching my head wondering what the problem is - currently going to reformat the usb and start a new.
    • getting error (iobluetoothhcicontroller) (searchfortransporteventtimeouthandler) (missing bluetooth controler) apple loading bar stuck in middle if i boot normally. So i tried these  boot flags npci=0x2000 -v npci=0x3000 -v  -x-v PCIRootUID=1 -v PCIRootUID=0 -v still same error ?? Stuck in loading bar any solution?? thanks Acer Aspire 5733 (pew71) 

      Core i5 m560 @ 2.67 Ghz
      Intel HD Graphics
      Atheros AR5B125 Wifi
      Broadcom Net Link
      Realtek HD Audio
    •   I have a notebook with an integrated inter 510 graphic card and an nvidia geforce 920MX graphic. The problem is that the intel only takes me 3 Mb and the nvidia directly does not let me. I do not know if there is kext for both or how to fix it. Thanks in advance
    • Hi Guys, I’m stuck with 3mb VRAM, and can’t get my screen resolution! I’ve tried to reinstall 18 times with different configurations but I can’t seem to get it right! PLEEEEASE HELP I really don’t know what to do now. I've tried Enoch but still no success!   MY COMPUTER SPEC: System Model: HP EliteBook 8570p Processor: i7-3520M CPU @ 2.90GHz, 2901 Mhz, 2 Cores GPU:  AMD Radeon HD 7570M RAM: 12GB  

  • Download Statistics

    • Files
      848
    • Comments
      2,135
    • Reviews
      2,568

    Latest File
    By Vale1831

    1    0

×