ASUS F55VD -Big Problem after lot of hours - OS X Yosemite 10.10 - Hackintosh Zone ASUS F55VD -Big Problem after lot of hours Jump to content
  • 0

ASUS F55VD -Big Problem after lot of hours


ASUS F55VD -Big Problem after lot of hours

Hello guys!
After A LOT of hours spended into format, install, erase usb, and a day spended banging my head off the wall, i've installed YOSEMITE with niresh and..

Everything is working. Except.. VideoCard.
I'm going crazy, i have a nvidia 610m and an intel hd graphics integrated, from bios i can't select just one, and from what i know, nVidia don't work with yosemite..right?
I've tried EVERYTHING!
With IGPEnabler=No resolution is correct, mac boot..but is so laggy that i can't use it.
Also with -x it boot with correct resolution but same problem.

Ah, i've tried also GraphicsEnabler=No ,  NV_Disable=1 , NVDA_DRV=1,  I've installed web driver from nvidia..

Can you help me please?
Thanks a LOT!

P.S. IDK the right model of my intel card, it seems impossible to find o.O


Share this post

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!


    $53.73 of $100.00 goal reached.
    Donate Now