Custom AMD build FX 6300 success!! - Mavericks - Hackintosh Zone Jump to content
T10NAZ

Custom AMD build FX 6300 success!!

Recommended Posts

I am extremely happy that there was a distro for my system! 

 

specs are the 6300, Gigabyte 78lmt-usb3 12gb ram and a MSI Radeon R9 270. It is dual booted with Windows 7 currently

 

1Rvqx8V.png

 

All I needed to put was "amdfx -v" as boot flags to get into the installer and it was smooth sailing from there, disk utility formatted my partition that I set up for it and pretty much all I needed in the Customization menu was already selected. It installed without errors and when I rebooted my USB mouse and keyboard wasn't working so the bootflag "UsbBusFix=Yes" fixed that right up and was able to boot into it. Right now I just have 10.9.0 installed, figuring out what I need to install to get it upgraded.

 

So the bads:

At the moment as far as I know the dvd drive isn't working but I really dont use that so its all good. I am not sure if Audio input is working but Ill try that soon enough. But right now the installation is solid and its performing as if it were a real mac! :)

  • Like 1

Share this post


Link to post
Share on other sites

I was trying to install Niresh OSX 10.9 in my AMD FX6300 based system with Gigabyte GA 78 LMT-USB3 Motherboard. But the file is around 5 GB and I tried to write it into my 8 GB USB Drive using Trans MAC and after it failed to boot into setup, tried to write the ISO file into USB Drive using Power ISO. That also failed to get booted up.

 

I am new to the installation of OSX into AMD PC. If anyone could help me with this please do. I will greatly appreciate it.

Share this post


Link to post
Share on other sites

How did you create the Bootable USB?

 

I am not able to boot from USB even after writing the ISO file using Transmac and Power ISO. Now Trying to make the USB Bootable using Windows Command Prompt and then Copy the Contents in the ISO to the Flash Drive and try that way. Lets see....!!!

Share this post


Link to post
Share on other sites

I was atlast able to install the Distro using USB Drive. But now, when I start the OSX and try to create the account, it gets stuck and the Keyboard is not working as well. What can I do about this?

 

Share this post


Link to post
Share on other sites

I am extremely happy that there was a distro for my system! 

 

specs are the 6300, Gigabyte 78lmt-usb3 12gb ram and a MSI Radeon R9 270. It is dual booted with Windows 7 currently

 

1Rvqx8V.png

 

All I needed to put was "amdfx -v" as boot flags to get into the installer and it was smooth sailing from there, disk utility formatted my partition that I set up for it and pretty much all I needed in the Customization menu was already selected. It installed without errors and when I rebooted my USB mouse and keyboard wasn't working so the bootflag "UsbBusFix=Yes" fixed that right up and was able to boot into it. Right now I just have 10.9.0 installed, figuring out what I need to install to get it upgraded.

 

So the bads:

At the moment as far as I know the dvd drive isn't working but I really dont use that so its all good. I am not sure if Audio input is working but Ill try that soon enough. But right now the installation is solid and its performing as if it were a real mac! :)

 Hi,

 

I am facing issue with my Keyboard (Non USB) not working and also while setting up the account, system gets stuck. My specs are exactly the same as yours. Managed to install Niresh 10.9.0 but this issue is making it difficult to set up account and get into OSX. Could you help me out with this?

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • i have installed sierra on my acer aspire e14 e5 - 475G 59C7 with processor i5-7200u 2.5GHZ  nvidia geforce 940MXX 2GB  4GB DDR4  when i install i disabled "move nvidia.pkg" "ati.pkg" "intel.pkg" installed works, but when i type something it gone too far. for example i just type "a" in 0.5 seconds it shows "aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa" anyone know how to fix this?        
    • Hello,
      On High Sierra 10.13.1 under VMWare.
      I install Final Cut Pro 10.4 when running got this error:
      This graphics configuration does not support hardware acceleration, which is required to run Final Cut Pro.
      My GPU is: AMD Radeon R7 240 but show on Hachintosh About : Graphics: Display 128 MB. Thank you for help.
    • I got same error 4 years later. On High Sierra. What's the solution? What you suggested doesn't work. Why does this happen? Any ideas?
    • Hi there. I have the exact laptop and was able to install MacOS HS on it and boot up. I followed tonymaxx086 instructions but.... the following are NOT working as yet.... 1) Keyboard and trackpad (although usb kb and mouse work)
      2) Backlite control (screen appears to be in battery mode - dimmed)
      3) Sound
      4) Wifi 
      5) battery? I am able to access the internet and browse ok using Safari. I want to resolve #1 and 2 before I resolve the rest, but I am having an issue to determine what kexts to inject. There is no cross reference to this MOBO and I am not familiar with it. Can someone point me in the right direction? Many thanks.... 
       
    • Hey i won't this to but the zip is not good  
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    15    0

×