• 0
Xeikh

How to make App Store work?... [Niresh Yosemite 10.10]

Question

How to make App Store work?... [Niresh Yosemite 10.10]

Hello!

 

This is my very first "hackintosh", long time ago i wanted to install OSX on my PC an well, i crossed my fingers and it worked! My pc was enough compatible!

...But now, I can't make the app store work, i don't know how it works, i already tried multiple methods, veryfing my first connection was etherner "en0", changing the serial (maybe i did that wrong?)... As i can understand so far by now, it depends on my hardware to setup the best possible smbios configuration and the Apple verification let me login to the appstore with my icloud account... But i dont really know!

Things to know: I don't use ethernet cable on my PC, it doesn't have wifi/bluetooth, i use my smartphone as wi-fi (i know, lol) via usb tethering, so the pc recognizes as ethernet.... I'm using Clover (Last version, 3526 i guess)... I'm not even sure if that's the best choice or i have to stick to a specific version of Clover (since it's messing up my EFI partition) Or should i use Chameleon/Chimera?... Which version? T_T

This are the specs of the hardware im using:
(The uploaded image)
 

Mdyn0fU.png

 

Can please someone help me to understand and tell me if is possible to me to fix it?... 

Mdyn0fU.png

Share this post


Link to post
Share on other sites

1 answer to this question

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Intel HD 3000 Sierre(10.12.3) Fix..... 100 % Working,,,... No Downloads Needed...Just Sierre Zone dmg file from hackintosh zone I installed Sierre Zone in my hp 430.. specs: core i3 2350m 500gb hdd 8 gb ram intel hd 3000 graphics  Graphics works great with hd 3000 512 mb ram..   What I did was .... During Configuring do the following 1) .. Check GraphicsEnabler = Yes 2).. Change SMBIOS from iMac 14 to MacBookPro 8,1 3).. Dont Check Intel HD graphics to fake as HD4400 HD 4600,ect.. 4).. Enable Battery Percentage..   Thats it Install... Everything WOrks fine...   Thank you NIRESH 4 THE .dmg file
    • How to run Sierra Hackintosh on USB Hi there I'm trying to install a copy of the Sierra Hackintosh not on a Hard Drive but on a USB drive. Here's what I'm using: Laptop: Asus / Intel Core i5-3210M 2.5GHz / Nvidia GeForce 610M 2GB / RAM 12GB / SSD 500GB USB: Kingstone HyperX Savage 64GB What I did: I followed the guide to install it on a HDD and there a USB is used to install the OS on the HDD. That's why I'm using another USB to install the OS on my USB HyperX. To install it Plugged both the USBs on my laptop and then completed the installation process installing the OS on the HyperX. After that the laptop restarts, but if I boot the HyperX alone it will tell me to reboot using a proper boot option. I checked using TransMac if the USB actually has the OS installed in, and it does. So here's the problem: Can I install the Sierra Hackintosh on my USB drive? How can I boot it correctly? I'd like to be able to run Sierra by just plugging that HyperX onto any computer.  
    • Help me with Intel Hd Graphics 3000 Mobile on Mac Sierra Zone Hi, I'm trying to activate the Intel HD Graphics 3000 on my laptop with Sierra hackintosh but I can not in any way, I already tried with Clover Configurator, with Kexts, however the system does not even start ... It only starts if I put 0x01160000 in the FakeID, but when I do this the video card does not start. In "About This Mac" it says that I only have 4 MB of graphics memory. The bizarre thing is that I installed the Yosemite version and it worked perfectly ... Please someone help me !!

      My laptop:
      Acer E1-571
      Processor: Intel i3 Dual Core 2.20 Ghz
      Videocard: Intel HD Graphics 3000  
    • same problem here... stuck at waiting for root device ... though i've tried everything but no luck... booted from all the usb ports lead to the same error.. booted from both the legacy and clover lead to the same error... tried bootflags : -v -x -F -f -s USBBusFix=Yes lead to the same error... only once i'd booted it bypassing the error and go to the apple logo but a cross sign appeared on the screen - installation stopped. But i had successfully installed yosemite zone... never had a error or problem at yosemite installation... so what is the problem in Sierra zone ??? please fix this error, please...  @Niresh Toshiba satellite pro laptop config : processor : i3-3110 M cpu @ 2.40 ghz Ram : 4 gb Ethernet : QC AR8161 pci-e  wireless : Qc AR9565
    • not working... tried them... @ekh
  • Download Statistics

    • Files
      847
    • Comments
      2,135
    • Reviews
      2,544

    Latest File
    By Niresh

    225    0