Asus H110M2 D3 - Installing Hackintosh - Hackintosh Yosemite - Hackintosh Zone Jump to content
  • 0
tim0910

Asus H110M2 D3 - Installing Hackintosh

Question

tim0910    0
Asus H110M2 D3 - Installing Hackintosh

Hi,

I have problems to install Niresh Yosemite on my PC.

I have a 250GB Samsung SSD, a r9 290 (i removed it for the installation), a i5 6500, 8gb RAM and an ASUS HM110M2 D3 mainboard.

The .dmg file is on a 64GB USB stick. (I used TransMac for this)

When i boot from the stick, it shows a screen with grey backround and the Hackintosh Zone logo. The progress bar, which should appear, doesnt appear at all.

So where is my mistake? Is my mainboard incompatible (I tried to patch the bios file with pmpatch, but it didnt worked)?

Thanks for help! (my english isnt that good yet, sry :) )

 

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $22.65 of $100.00 goal reached.
    Donate Now
×

Important Information

By using this site, you agree to our Terms of Use.