YOSEMITE ZONE NOT INSTALING, FREEZING BOOT FROM FLASH OR FULL SCREEN <PANIC> MESSAGE - Hackintosh Yosemite - Hackintosh Zone Jump to content
snakeater7777

YOSEMITE ZONE NOT INSTALING, FREEZING BOOT FROM FLASH OR FULL SCREEN <PANIC> MESSAGE

Recommended Posts

YOSEMITE ZONE NOT INSTALING, FREEZING BOOT FROM FLASH OR FULL SCREEN MESSAGE

i tried installing yosemite zone on my laptop but first it wouldn't boot so i had to use the haswell max mem tag then during the boot from flash when i finally got to the hackintosh zone logo, it loaded till about the "c" on the logo and freezes then a spiral would appear on the top left and it just sat there. 

the next issue is similar to before but instead of a spiral the screen would totally freeze and a large error message with <panic> would appear and again it would crash like before.

my specs are:

i7-4900mq

nvidia 740m~2gb 

intel HD graphics 4600 ~ 4gb 

8gb ram 

1tb hdd

windows 10 

thanks for any help you may give. im a bit of a noob at mac os but wanna give it a try.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • i have installed sierra on my acer aspire e14 e5 - 475G 59C7 with processor i5-7200u 2.5GHZ  nvidia geforce 940MXX 2GB  4GB DDR4  when i install i disabled "move nvidia.pkg" "ati.pkg" "intel.pkg" installed works, but when i type something it gone too far. for example i just type "a" in 0.5 seconds it shows "aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa" anyone know how to fix this?        
    • Hello,
      On High Sierra 10.13.1 under VMWare.
      I install Final Cut Pro 10.4 when running got this error:
      This graphics configuration does not support hardware acceleration, which is required to run Final Cut Pro.
      My GPU is: AMD Radeon R7 240 but show on Hachintosh About : Graphics: Display 128 MB. Thank you for help.
    • I got same error 4 years later. On High Sierra. What's the solution? What you suggested doesn't work. Why does this happen? Any ideas?
    • Hi there. I have the exact laptop and was able to install MacOS HS on it and boot up. I followed tonymaxx086 instructions but.... the following are NOT working as yet.... 1) Keyboard and trackpad (although usb kb and mouse work)
      2) Backlite control (screen appears to be in battery mode - dimmed)
      3) Sound
      4) Wifi 
      5) battery? I am able to access the internet and browse ok using Safari. I want to resolve #1 and 2 before I resolve the rest, but I am having an issue to determine what kexts to inject. There is no cross reference to this MOBO and I am not familiar with it. Can someone point me in the right direction? Many thanks.... 
       
    • Hey i won't this to but the zip is not good  
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    15    0

×