Random Kernal Panic (Memory Leak) - Hackintosh Yosemite - Hackintosh Zone Jump to content
CountMaxMore

Random Kernal Panic (Memory Leak)

Recommended Posts

Random Kernal Panic (Memory Leak)

I will be using my hackintosh just like usual checking emails maybe load some hearthstone or maybe some Elder Scrolls then suddenly my computer will freeze and black text will appear across the screen the only words that i under stand is "Memory Leak" but this happens at random i could go a few days no issues then suddenly it will occur the configuration of ram i got going on are 2 Kingston ddr2 800 Mhz and 2 Nvidia 800 Mhz ddr 2 ram, 4 sticks of ram adding up to 8 gb of ram (2 Gb sticks each) I've ran this configuration for years in the same mobo just with windows and its worked fine ( I turned my old Core 2 Quad gaming computer into a mackintosh) other details about the computer are its a Asus p5w dh Deluxe mobo and a Core 2 Quad Q8300 Cpu and the video is a Nvidia Gt 8800 not a bad lil rig. I just want some input of what you guys maybe think is going on here last time it happened was when the app store did a auto search for updates so that was the last trigger it hasn't happened for a couple days now and i don't know how to trigger it, just seems to happen randomly and never in game but i think I'm just lucky it hasn't happen while gaming 

13275588_1115645688494687_1138594095_o.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello! I made my usb key with transmac but when I start OS X Sierra everything goes well, the installation too but the installation blocks at 100%, time remaining: less than a minute. with it worked but not anymore. can you help me? My PC : it is a laptop: ASUS X751LD the motherboard I do not know, the hard drive I do not know but it's a HDD of 500 gb I have two graphics cards: Intel HD 4400 and Nvidia 820m, (which blocked me for the installation of Yosemite and High Sierra) thank you in advance.   PS : Sorry for my bad english i'm french ^^.
    • Hello! Yesterday I successfully installed Yosemite (Yosemite Zone distro) on my laptop (Sony Vaio FIT 15E with an i3-3217U). The only thing that doesn't work is the wifi card (BCM43142). I found in my house another wireless card, AzureWave AW-NB047H. Is this wireless card compatible with macOS?   Sorry for my bad english and thanks in advance. ~IOStream
    • i have installed sierra on my acer aspire e14 e5 - 475G 59C7 with processor i5-7200u 2.5GHZ  nvidia geforce 940MXX 2GB  4GB DDR4  when i install i disabled "move nvidia.pkg" "ati.pkg" "intel.pkg" installed works, but when i type something it gone too far. for example i just type "a" in 0.5 seconds it shows "aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa" anyone know how to fix this?        
    • Hello,
      On High Sierra 10.13.1 under VMWare.
      I install Final Cut Pro 10.4 when running got this error:
      This graphics configuration does not support hardware acceleration, which is required to run Final Cut Pro.
      My GPU is: AMD Radeon R7 240 but show on Hachintosh About : Graphics: Display 128 MB. Thank you for help.
    • I got same error 4 years later. On High Sierra. What's the solution? What you suggested doesn't work. Why does this happen? Any ideas?
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    15    0

×