sd dead by mavericks - Hackintosh Mavericks - Hackintosh Zone Jump to content
Joaquin Lazar

sd dead by mavericks

Recommended Posts

sd dead by mavericks

hi, i tryed to install mavericks on my laptop i have an: ACER Extensa 5235 / 8GB ram / graphics: intel hd 3000 / CPU: T7300 Core 2 Duo / HD:500GB

i restaured an micro sd of 128gb with transmac , with the dmg of niresh for intel & amd ... and other usb of 4gb with bdu for having clover...

when i restarted the laptop , i booted on clover , all was normal, i booted with flags : -v npci=0x3000  GraphicsEnabler=No

and it started to run , and suddently like at 30s after it just got into a black screen , and stayed like that for like a minute or so , and after it just reboot with the bios by default and the microsd when i got into my windows were gone, i tryed to recover it , but it is just like if there were nothing inserted when i put the microsd into the laptop , i tryed also to check it on my phone but as it's on hfs it will not be recognized ever... and i checked the adaptor with others microsd and were all right , so the reader and the adaptor are fine , it's the microsd  not working ..
could anyone help me know why it just happend, i dont wanna to loose all my drives ... and if possible any idea on how to recover it ??

thanks to anyone that could help me

P.s. sorry for my english , i dont write usually on english and it's kinda hard to find the best words to express the problem :)

thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello Guys. I try at the moment to install Sierra Zone, but the installer won't start! If i try to open the installer with UEFI, it shows this: But if i try to open with the non-UEFI version, the Computer reboots if I want to start the installer. I already research for it, but I didn't found something usefull for me. Can someone help me? PC Specs.: AMD FX-6300 8 GB RAM ASRock 970M Pro3 nVidia GeForce GTX 730
    • Thank you Niresh for all of your tips. Unfortunately i couldn't get to the installation screen. 

      After trying to boot with both bootloaders (Chameleon and Clover) my pc still reboots seconds after trying to boot.

      I think it's something related to my motherboard due to it being old. Thanks anyways! Glad to see you're still working on those beautiful distros. I've been a follower since the other blog.
    • Hey, i have little problem. I trying install "Hackintosh-Sierra-Zone" And about 5 minutes on USB drive installation i got error panic cpu 0. I dont know what system of Hackintosh i can install because i looking at videos  Some help for me what Hackintosh i must download to start working? Notebook specs: Intel Core i5-5200U CPU @ 2.20 GHz 4 GB RAM DDR3 1600 MHz SODIMM SSHD = WDC WD10JPCX-24UE4T0 1 TB Intel(R) HD Graphics 5500 + AMD Radeon (TM) R7 M360 2 GB   Please help
    • Thanks. Thanks. But i mostly care if the GPU could work with OS X. And about the SMBIOS, can you tell me about it?  cause, i dont know what is that for. and where can i find that thing? And the /haswell boot-arg, do i have to enter it everytime that i want to boot in Mac OS X? (Also thanks for the help about the graphics again.)
    • I have this same problem on my Dell Inspiron 3650 in UEFI Mode, I'd appreciate any help I can get
  • Download Statistics

    • Files
      845
    • Comments
      2,132
    • Reviews
      2,556

    Latest File
    By 8osm3rka

    24    0

×