Hackintosh Maverick 10.9 Stuck on Apple Logo - Hackintosh Mavericks - Hackintosh Zone Hackintosh Maverick 10.9 Stuck on Apple Logo Jump to content
Northern12

Hackintosh Maverick 10.9 Stuck on Apple Logo

Recommended Posts

Hackintosh Maverick 10.9 Stuck on Apple Logo

Hi there, 

So I thought to install the Mac OSX Hackintosh Mavericks 10.9 on VMware and I followed a tutorial on YouTube on how to get started on installing and running the OS

. Everything was working as per instructed on the video and I managed to get to the end of it. However as I got to the apple logo, I get what looks like a No entry sort of sign and it stays like that. (Attached). Has  anyone has run into this problem before?

I am running Windows 10 (Main OS) AMD Athlon II 64bit, 8GB RAM, GPU NVIDIA GTX 750 Ti. 

Thank you very much :)

Apple Load issues.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    120    0

×