Kernel Panic Sierra - Troubleshooting - HackintoshZone Kernel Panic Sierra Jump to content

Question

Hi!
I tried to install the new developer version of mac os x.
But i can't boot it because i am getting a kernel panic.
here is the video:

(jump into 0:27 if you want to skip the progress)
I booted with 'kext-dev-mode=1 slides=0 dart=0 cpus=1 PciRootUID=1 npci=0x2000' in the video.
i have FakeSMC and NullCPUManagement installed.
I have tried so many boot flags but that didn't work. all i got is the 'pci priority error' but that error came one time.
PC specification:

  • Intel Pentium CPU
  • Nvidia GeForce 210
  • 4 GB DDR3 Ram
  • 500 gb HDD (100 gb owned by OS X)

I can run Yosemite and El Capitan versions smoothly
How can i boot into installer? Thanks!

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $22.30 of $100.00 goal reached.
    Donate Now
×