Can't perform kext scan: no kext summary - OS X Yosemite 10.10 - Hackintosh Zone Can't perform kext scan: no kext summary Jump to content
  • 0
GLazu

Can't perform kext scan: no kext summary

Question

Can't perform kext scan: no kext summary

Hey, I tried installing MAC OSX Yosemite on my AMD PC with this tutorial, i uploaded the .dmg file to my 16GB usb using TransMac and i booted up. I tried various boot flags, like -v, -f, -F, -x, -s, ncpi=0x2000, ncpi=0x3000, GraphicsEnabler=No etc. and i always get the same error: can't perform kext scan: no kext summary.

 

I have managed to get yosemite running on a virtual machine using VirtualBox, but UniBeast doesn't work on VMs, and MacPwn gets stuck at "3 minutes remaining"

Is there any way i can get Yosemite installing on my computer?

Pictures:

obHmcdP.jpg

(no flags other than /amd)

hmnQkuV.jpg

(various flags, using /amd64)

Specs:

AMD FX-8350 8-core CPU @ 4GHz

AsRock 990FX Extreme3 motherboard

4GB RAM @ 1600MHz

1TB HDD

 

I tried getting the bios settings as close as i could to the ones specified in the tutorial.

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Hey man i have a yosemite amdfx 9370 build on asus sabertooth 990fx with xfire msi7950 x2. The way i did it was:

Make sure usb is usb2.0 (usb3.0 is buggy for installers).

Use transmac to restore the .dmg to the usb.

Reboot and go into bios and make sure your settings are correct. Then boot to usb.

For first boot args use "/amd1 -v -f npci=0x2000 (*or npci=0x300* ) GraphicsEnabler=No (*nv_disable=1 for nvidia cards*) msibase=0x90"

If it fails try boot args again with -x to boot into safe mode

Share this post


Link to post
Share on other sites
  • 0

@ValkiryTried all that and didn't work. My usb stick is usb 3.0, but i use it in an usb 2.0 port. I used a vanilla El Capitan with the stuff i got from amd-osx.com and i created something that seems to want to work, but i have problems with the drivers.

https://www.reddit.com/r/hackintosh/comments/4r1jjm/how_to_create_bootable_usb_installation_for_pc/ Check this thread i made 

Share this post


Link to post
Share on other sites
  • 0

what did i just say, dont use USB3.0 drive!!! ONLY USB2.0 drive!!! USB3.0 DRIVES DO NOT WORK WELL

Share this post


Link to post
Share on other sites
  • 0

Same error with mine, tried usb 2.0, 

Included these kext files which were missing in

EFI/EFI/CLOVER/kexts/10.11 and other (for sierra)
AHCI_3rdParty_SATA.kext
EvOreboot.kext
FakeSMC.kext
GenericUSBXHCI.kext
NullCPUPowerManagement.kext
RealtekRTL8111.kext

as mentioned in https://www.tonymacx86.com/threads/solved-booting-into-installer-fails-quickly-panic-cpu-0-caller-0xffffff80003d6a9a.175281/

still not working, want solution ASAP

hardware is 6th gen ci7

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hello everyone,  I'm trying to install High Sierra (with AMD support) on my AMD 4500m Lenovo G505s laptop. When booting from Clover in EFI with i get some really fast screen log then the pc reboots. Now, i know there isn't a way you could help me without some info/logs, unless i'm missing a major malfunction known on these kind of laptops, so, do you know a way i could prevent it from rebooting in order to at least understand what is causing this problem? Do you think even trying to put OSX on this laptop is worth it? Thank you.
    • Hello, i am trying to install High Sierra on my ASUS X75VB but i am getting multiple errors with the ACPI.
      I believe it is CPU related?

      Mainboard: HM76 (X75VB SOCKET 0)
      CPU: Intel Core i5 3320m (Not the original CPU of this laptop!)
      GPU: Intel HD Graphics 4000 & NVIDIA 2GB Geforce 740M
      RAM: DDR3 8GB
      Storage: 120GB SSD (SATA-2)

      I have used the DSDT.aml & SSDT.aml from the following resource:
       https://github.com/xxx10101xxx/ThinkPad-X230-macOS/tree/master/i5-3320M

      My config.plst can be found here:
      https://drive.google.com/open?id=1lK7ixY8fAvtIJv8gY6Gf-RQvKJBVcFLm

      Thanks in advance!
    • im already download 10.12 and 10.13 . when im trying install 10.12 . all works fine , like resolution already 1920x1080 , sound , network all fine .. but when im trying install 10.13. resolution wont 1080 , already install nvidia web drivers , but hopeless..

      using Nvidia GT630 , btw .
    • I have Yosemite Zone working on Virtualbox fine.  After downloading High Sierra Zone there is only a dmg and no ISO.  I tried converting the dmg with hdiutil but it goes to 8GB and I get "no bootable media" in Virtualbox.  Has anyone been able to do this yet? 
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    116    0

×