hackintosh panics on loaading installer - Hackintosh Mavericks - Hackintosh Zone hackintosh panics on loaading installer Jump to content
Sign in to follow this  
uj00007

hackintosh panics on loaading installer

Recommended Posts

hackintosh panics on loaading installer

i use hp pavilion 15 p077tx laptop with windows 10 installed on it ,

tried installing yosemite hackintosh reading the guide 

-downloaded yosemite 10.10.1 .dmg hackintosh

-formatted it  with transmac for mac

-configured the boot menu so that now my pendrive is showing

-when in chameleon boot loader loads it says yosemite and i have tried several boot args

like

/hp -x,

/hp -x -v,

/hp -x GraphicsEnabler=No,

but as soon as the loading screens come after little bit of booting 

it panics

with these error appearing in screen

-panic (cpu 0 caller 0xffffff8000379458): a freed zone element has been modified in zone kalloc.64 expected 0xdeadbe.......

and like that

one or two times i get past that by luck but due to some error was unable to install full

-so plzz plzz help me with that as i desperately want to install it ,i dunno why is it happening...

PLZZZ IF ANY ONE COULD TELL ME WHAT M I DOING WRONG IN THE PROCESS WHETHR ITS BOOT FLAGS OR WHAT ..!! PLZ PLZ...ANY HELP COULD BE APPRECITED.. PLZZ GUYS..!! :(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $53.73 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Hello everyone,  I'm trying to install High Sierra (with AMD support) on my AMD 4500m Lenovo G505s laptop. When booting from Clover in EFI with i get some really fast screen log then the pc reboots. Now, i know there isn't a way you could help me without some info/logs, unless i'm missing a major malfunction known on these kind of laptops, so, do you know a way i could prevent it from rebooting in order to at least understand what is causing this problem? Do you think even trying to put OSX on this laptop is worth it? Thank you.
    • Hello, i am trying to install High Sierra on my ASUS X75VB but i am getting multiple errors with the ACPI.
      I believe it is CPU related?

      Mainboard: HM76 (X75VB SOCKET 0)
      CPU: Intel Core i5 3320m (Not the original CPU of this laptop!)
      GPU: Intel HD Graphics 4000 & NVIDIA 2GB Geforce 740M
      RAM: DDR3 8GB
      Storage: 120GB SSD (SATA-2)

      I have used the DSDT.aml & SSDT.aml from the following resource:
       https://github.com/xxx10101xxx/ThinkPad-X230-macOS/tree/master/i5-3320M

      My config.plst can be found here:
      https://drive.google.com/open?id=1lK7ixY8fAvtIJv8gY6Gf-RQvKJBVcFLm

      Thanks in advance!
    • im already download 10.12 and 10.13 . when im trying install 10.12 . all works fine , like resolution already 1920x1080 , sound , network all fine .. but when im trying install 10.13. resolution wont 1080 , already install nvidia web drivers , but hopeless..

      using Nvidia GT630 , btw .
    • I have Yosemite Zone working on Virtualbox fine.  After downloading High Sierra Zone there is only a dmg and no ISO.  I tried converting the dmg with hdiutil but it goes to 8GB and I get "no bootable media" in Virtualbox.  Has anyone been able to do this yet? 
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    116    0

×