Zone 10.10 Install Help - Hackintosh Yosemite - Hackintosh Zone Zone 10.10 Install Help Jump to content

Recommended Posts

Zone 10.10 Install Help

Hey everyone,

I'm trying to install yosemite zone on my acer aspire e15. It's got a celeron n2930 quad core, and intel HD graphics. When I try to boot from my Yosemite USB, which I used to install on a different laptop (that im using right now!), the screen flashed white for a split second then reboots. This happens every time I attempt to boot from the usb, is there a bios setting im missing, or does anyone know whats going on and how to fix? I cant even see the screen where you enter your bootflags, the pc just restarts. Thank you so much for your help, have a great day!

Share this post


Link to post
Share on other sites

Use -v -x boot flags. I have a similar Acer model and it worked. You may need a USB keyboard and mouse to activate the installation but your regular mouse and keyboatd will work as long as the other is plugged in.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $148.22 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Dear Guys,
      Im trying to install mac os x sierra in my dell laptop and ihave followed all the details and reached the installation part. But im getting error saying "An error occurred installing macOS.To use apple diagnostics to check your mac hardware"
      Guys please please help me with it.ithink im almost 90% close to installing mac os. my lap config as follows.the person who help me resolve will be my hero  Motherboard: INTEL i3 370M 2.40GHZ,0KRP5X CPU: DELL N4030 MODEL. Graphics: ATI Mobility Radeopn HD 5430 Motherboard:  
    • i did one but no hdmi or display port sound even if they are detected processor neither no wifi   and install a multiboot ? i triyed clover but didnt work    
    • Hey can some one help me with a problem https://ibb.co/jv8TRT this is my problem I hope you can help me guys
    • Hi
      I followed Nirav's High Sierra installation guide.
      My problem is that I am getting the below error at the install boot screen (osxAptioFix2Drv:Starting overrides for System\Library\CoreServices\boot.efi
      Using reloc block: no hibernate wake: no)


      what I should to do?

      my specs:
      Asus Rampage VI Extreme 
      intel Core i7 7800x
      Samsung 960 EVO SSD 250 
      Gigabyte GEFORCE GTX 1080 TI Gaming OC
      GSkill TridentZ DDR4 8x2 GB
    • please i have dell latitude E5420 and my screen always divides into for during and after installing sierra or high sierra. please i really need help.
  • Download Statistics

    • Files
      849
    • Comments
      2,144
    • Reviews
      2,627

    Latest File
    By ka209

    121    0

×