Hp dv6 6c29wm Yosemite zone Hp dv6 6c29wm Yosemite zone - Hackintosh Yosemite - Hackintosh Jump to content
Sign in to follow this  
Haydenr4

Hp dv6 6c29wm Yosemite zone

Recommended Posts

Hp dv6 6c29wm Yosemite zone

I was able to successfully install using boot flag /amd and I am able to start the newly installed os however after the hackintosh screen is done loading it brings me to the login as account "other" and I am able to type root in the name but when I go to type in the password it goes very fast, when I hit a key it will type in a ton of letters, I also noticed the time is flying by about a minute every few seconds, I've tried pressing back but the only available account is other, and I was able to play around until I finally got niresh typed in the password box but it when I pressed next it wouldn't take it. I've tried safe mode, using graphicsenabler=no and npci=0x2000 and 3000 but still getting the same results. Any help?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting April 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.08 of $100.00 goal reached.
    Donate Now
×