Need help with my nVidia Geforce 210 - Hackintosh Yosemite - Hackintosh Zone Jump to content
sm0keplays

Need help with my nVidia Geforce 210

Recommended Posts

Need help with my nVidia Geforce 210

Ok,

After lots of debugging I booted into Yosemite, to see that internet and my graphics weren't working properly. I managed to fix internet but I cannot use my second monitor or use my first at a stable fps (there is CONSTANT lag) and the backgrounds go really weird (like all pink and green and distorted). How do I fix it? My graphics card is a GeForce 210 and in the settings it lists it as "Unknown graphics card, nVidia" but it lists the correct RAM. I really don't know how to fix this and like what kexts I should edit or download or what drivers.... .I DONT KNOW ANYMORE! XD

But seriously help me please.

Thanks,

- Jago 

Share this post


Link to post
Share on other sites

OK, update -

Installed the web drivers on 10.10.1 (Yosemite) and my system definition is MacPro3,1. I don't know if the 210 is supported by the web driver but when loading the launch option after verbose mode my screen goes black and then to sleep.

Any ideas?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Same here! I'm on El Capitan 10.11.6 Any hints?
    • Hello Guys. I try at the moment to install Sierra Zone, but the installer won't start! If i try to open the installer with UEFI, it shows this: But if i try to open with the non-UEFI version, the Computer reboots if I want to start the installer. I already research for it, but I didn't found something usefull for me. Can someone help me? PC Specs.: AMD FX-6300 8 GB RAM ASRock 970M Pro3 nVidia GeForce GTX 730
    • Thank you Niresh for all of your tips. Unfortunately i couldn't get to the installation screen. 

      After trying to boot with both bootloaders (Chameleon and Clover) my pc still reboots seconds after trying to boot.

      I think it's something related to my motherboard due to it being old. Thanks anyways! Glad to see you're still working on those beautiful distros. I've been a follower since the other blog.
    • Hey, i have little problem. I trying install "Hackintosh-Sierra-Zone" And about 5 minutes on USB drive installation i got error panic cpu 0. I dont know what system of Hackintosh i can install because i looking at videos  Some help for me what Hackintosh i must download to start working? Notebook specs: Intel Core i5-5200U CPU @ 2.20 GHz 4 GB RAM DDR3 1600 MHz SODIMM SSHD = WDC WD10JPCX-24UE4T0 1 TB Intel(R) HD Graphics 5500 + AMD Radeon (TM) R7 M360 2 GB   Please help
    • Thanks. Thanks. But i mostly care if the GPU could work with OS X. And about the SMBIOS, can you tell me about it?  cause, i dont know what is that for. and where can i find that thing? And the /haswell boot-arg, do i have to enter it everytime that i want to boot in Mac OS X? (Also thanks for the help about the graphics again.)
  • Download Statistics

    • Files
      845
    • Comments
      2,132
    • Reviews
      2,556

    Latest File
    By 8osm3rka

    24    0

×