• 0

Asus X53SJ update to El Cap


Asus X53SJ update to El Cap

Hello everyone,

could someone of you help me with my asus notebook?

First my hardware:

CPU: Intel i5 2410M 2.1 Ghz to 2.9Ghz
GPU: Intel HD Graphics 3000 and nVidia GeForce GT520M 1GB
MB: Asus X53SJ
Chipset: Intel HM65 Express
OS: Yosemite 10.10.5

Second my problem:

I installed Nireshs Yosemite Distro with Chameleon because Clover does not work for me and everything works fine but I want to upgrade to El Cap.
My problem is when I start the update with a USB I need Clover or Chameleon Enoch.
I tried to install Clover but then the system wont boot anymore. I also tried to install Enoch but the when I start the first message is something with boot0 (only 2 lines of about 2 or 3 words) and than the Chameleon v2.2svn r2286 comes up and I can start OS X. I "updated" the bootloader over the Chameleon Wizard and it worked but still the built-in loader starts the system and I'm unable to install El Cap :( 

Do someone know to help me? 

I tried with the USB Installer but with Clover the Installer wont start and with Enoch the USB wont be displayed.

I dont know how to get this working.

When someone of you need more information about my machine, just ask me :)


Hopefully you can help me.



Share this post

Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now