Dell Inspirion 15-3521 stuck at blue tooth transport accepted - OS X Maverick Zone Hackintosh 10.9.0 - Hackintosh Zone Jump to content
  • 0
Iam Legion

Dell Inspirion 15-3521 stuck at blue tooth transport accepted

Question

Iam Legion    1

currently booting with flags listed in stuck at bluetooth problem and the other related topics. I've waited and done all various ways and mixed those. I have a Dell Inspirion 15-3521 500gb hdd  6gbs ram, and the rest is factory. Please help this is my first build and I'm becoming discouraged.

 

currently booting with flags listed in stuck at bluetooth problem and the other related topics. I've waited and done all various ways and mixed those. I have a Dell Inspirion 15-3521 500gb hdd  6gbs ram, and the rest is factory. Please help this is my first build and I'm becoming discouraged. Just cant reach the installer, it freezes at the same point  every single time if i try the gui it just hangs the apple screen with the loading circle. Ive been trying for 4 days now.

Share this post


Link to post
Share on other sites

29 answers to this question

Recommended Posts

  • 0
Iam Legion    1

None of those work. Ive tried all these guides and forums, but it is indeed stuck on that bluetooth completed. I ve waited and also fallen asleep working at it late into the night only to awaken and see the same. Ive used all the amd flags Would do screenshot but i  know how and my phone was broken earlier this week

 

Share this post


Link to post
Share on other sites
  • 0
Iam Legion    1

how exactly would i go about erasing them?

actually i figured t out about to boot and try now. i will post results immediately

Share this post


Link to post
Share on other sites
  • 0
Deepak    1,701

while installing in customize Graphisc/Move graphics Ketxs/Backup graphics is ticked ,

Share this post


Link to post
Share on other sites
  • 0
Iam Legion    1

it didnt work. i dont even get the installer just those lines all the way until the blutooth host is accepted. do you know a way of screen shot to capture?

 

Share this post


Link to post
Share on other sites
  • 0
Deepak    1,701

is your bios setting is as per 

Bios Preparation:1. Make sure the laptop is plugged in...2. Power on and hold down F2 to enter BIOS setup3. Use the arrow keys to go to the Boot menu4. Use the down key to move to Secure Boot and press enter5. Select Disabled6. Use the down arrow to move to Load Legacy Option Rom and press enter7. Select Enabled8. Use the down arrow an move to Boot List Option and press enter9. Select Legacy10. Press F10 to save and exit11. Let the machine reboot and press F2 at the Dell logo12. Use the arrow keys to go to the Boot menu13. Use the arrow keys to move to LEGACY BOOT and press enter14. Use the arrow keys and select Hard Drive15. Press F5 or F6 to change it's position to top of the boot order16. Press F10 to save and exit17. Switch off the laptop for now

Share this post


Link to post
Share on other sites
  • 0
Iam Legion    1

 

is your bios setting is as per 

Bios Preparation:1. Make sure the laptop is plugged in...2. Power on and hold down F2 to enter BIOS setup3. Use the arrow keys to go to the Boot menu4. Use the down key to move to Secure Boot and press enter5. Select Disabled6. Use the down arrow to move to Load Legacy Option Rom and press enter7. Select Enabled8. Use the down arrow an move to Boot List Option and press enter9. Select Legacy10. Press F10 to save and exit11. Let the machine reboot and press F2 at the Dell logo12. Use the arrow keys to go to the Boot menu13. Use the arrow keys to move to LEGACY BOOT and press enter14. Use the arrow keys and select Hard Drive15. Press F5 or F6 to change it's position to top of the boot order16. Press F10 to save and exit17. Switch off the laptop for now

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Saludos!   Tengo el mismo error (RAM a 667mhz), con una placa base ASUS (y mi cpu es el fx 6300).   Lograste solucionarlo?
    • Hi guys. Well, this is my second day of troubles, I touched everything, I installed max like 5 times in the same day, trying to figure out things and well. My Mac it display my graphic card on the #About this Mac tab With 2047MB ( So I guess all is right ) I installed the latest nvida drivers and on clover I activated the NvidaWeb. The problem is the resolution. Max resolution allowed is 1280 x 1024 and 800 x 600. I used to boot with nvd_drv 1 with nvd dry 0, I used to boot with all that things, and without them.  BUT No way to fix the resolution. Someone knows what-s going wrong and how can I fix it? Bdw im using iMac14,2 and OS X Sierra 10.12.3 Im connecting to the screen with DVI adapter. ( Maybe that causes the problem ) But it shows Im running 2047 MB so... idk why I can't change resolution. Thanks! ================================= SOLVED EDIT: Hi guys, in Display Resolution, I just set it in "Default for display" and after that pressing "THE WINDOWS BUTTON KEY, IN MY CASE, IDK WHAT KEY IS THAT IN MAC KEYBOARD, I THINK THE CONTROL ONE OR IDK" PRESSING that key I selected Scaled, and it appears more options and resolutions. There is a video on youtube about that called "Mac OS X Display Resolution" If someone has the same trouble.
    • Hello , i have a big problem , help me please, i have installed properly Mac OS Sierra , but now i can’t boot Windows 10, when i click on a image , which has written for example boot Windows from legacy hd3 , it blocks on an image with the Apple sign on an hard disk image, and when i enter the bios i can’t see tue hard disk in boot options, how can i add Images? Pleaseeeee
    • Im trying to install MacOSierra on Alienware 15 r2,  512ssd nvme 951 and 120gb intel sataIII samsung, i6820 hk 980m, intel 530. Ofter many attempts i solved a lot of erros during the installation, and finnaly i found out that macOs does not suport SSD. I created a patch for my ssds but now, i have this error: ACPI ERROR; and last: AppleNVMe Assert failed;  2 SSD: // Inject bogus class-code for NVMe SSD to prevent IONVMeFamily.kext from loading
      DefinitionBlock("", "SSDT", 2, "hack", "NVMe-Pcc", 0)
      {
          External(_SB.PCI0.PEG0, DeviceObj)
          Method(_SB.PCI0.PEG0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
          External(_SB.PCI0.SAT0, DeviceObj)
          Method(_SB.PCI0.SAT0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
      }
      //EOF   I did the patch in virtual machine as they instructed. but still nothing.
    • Hey!  I successfully installed macOS Sierra with the Version SierraAMD v3 on my AMD Pc.  But after setting up the PostInstall via Terminal, the OS stops booting at this line : ioconsoleusers: gioscreenlockstate 3, hs 0, bs 0, now 0, sm 0x0 Any solutions?    My System Specs: Mainboard: Asrock 970 Pro3 r2.0 Processor: AMD FX-6300 Graphics: Sapphire Radeon RX460 4GB   Thanks!
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,534

×