GTX550Ti not working and Realtek 8111E NIC not working - OS X Yosemite 10.10 - Hackintosh Zone Jump to content
  • 0
Sign in to follow this  
gerbilok

GTX550Ti not working and Realtek 8111E NIC not working

Question

gerbilok    0
GTX550Ti not working and Realtek 8111E NIC not working

I've just installed Niresh Yosemite 10.10.1 on my AMD based machine and while it does boot, I've been having many issues with regards to the graphics and networking. OSX doesn't seem to be able to pick up my Realtek PCI-E GbLAN controller 8111E so I can't get online to download any kexts or any utilities I need to complete the installation. Also, I repeatedly get the error "Graphics problem detected" whenever I open Finder or any other window. Once that error shows, it will cease to load any window. The screen will occasionally go black and I'll be dumped back to the login screen. No graphics problems appear when booting into Safe Mode. Any ideas?

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $40.21 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • hi   ok I have been struggling with this for the past 2 weeks. I have installed and uninstalled Sierra more times than I can count and its been driving me potty .... have only cracked it today.  what you need to do is download create a vanilla usb stick with Sierra.  in order to do this I downloaded Yosemite.zone from the distroes  and created a usb stick.  the installed Yosemite once I was in Yosemite  ( the gfx work in this disto) I downloaded a copy of Sierra from the store..  you will have to search the net for the direct link.. I then created a bootable Sierra usb stick using unit beast, I selected legacy boot loader with no gfx injected. I then installed Sierra from this. once Sierra is installed boot from the usb and select your installed Sierra. iff all goes well you should have a working Sierra install with the gfx acceleration working.  I think the problem is with the type of Mac that Sierra thinks it is with everything working my system info is showing a iMac 27" 14.2 .  I have tried installing a boot loader on the main drive with no success so as a workaround you will have to use your usb stick. pics below of my system info  I hope this helped.  https://photos.app.goo.gl/PToVZOxq0UN9c5BR2 I also just noticed whilst I was trying to get thing working I copied a modified andradeonx4000.kext into the root drive of the Sierra stick. I don't know if this has had any effect on the install might be worth doing the same thing andy
    • Hello, I installed macOS High Sierra 10.13 on my Windows laptop. I installed them so I could dual boot them. It took me 2 day's to perfectionize the macOS because of the .kext files. All the Kext files went good except for graphic and Synaptics. If I install Synaptics, I can move the mouse but it zooms in and it gets stuck back into the corners. So I only installed Generic Touch Pad driver and that works fine. 

      Anyhow I thought everything was perfect until I opened Safari yesterday which came with glitches it stutters when scrolling. It's something like this https://www.youtube.com/results?search_query=graphic+glitches+hackintosh only worse. I searched a lot but I found nothing on AMD drivers for my laptop. I really like this macOS, and I want it to be perfect. Is that possible? Maybe with another macOS type/version? O'yeah, when I log in, the vertical lines appear as in the youtube video is that normal or is that because I don't have an graphic driver installed? I really hope on some positive answers, and I thank everyone for his time to read and react on this. Thank you
    • Hello.I am trying to install os x yosemite in my hp laptop but i cant get into the installer of os x yosemite. I already tried with this boot flags: /hp /hp 1 /haswell -v -x And the result is same, i stuck in a gray screen with the logo of apple. The specs of my hp laptop are: Intel(R) Celeron(R) CPU N3060 1,60 GHz up to 2,48 GHz (2 cores) 4GB RAM DDR3 Intel HD Graphics 500GB HDD (approximately) Does anyone know how to fix it? Thanks PD:sorry for my bad english, i talk spanish
    • Hello, I got macOS Sierra to work on my vostro 230 and I need to find drivers. I mostly just need graphics drivers (just integrated G41 graphics) and Broadcom Network drivers. > PLEASE DON'T GIVE ME AN EXPLANATION JUST GIVE ME DRIVERS. < CPU: Intel Core 2 Duo E7500 2.93 GHZ GPU: I could switch between a EVGA 610 or Intel G41 graphics. RAM: 4 GB DDR3 1333 MHZ. PSU: I don't know if this makes a difference but I got this Vostro when the PSU failed and I put a Optiplex 360 PSU in it.  
    • Hello,
      i successfully installed macOS Sierra version 10.12.3 on my laptop lenovo z500:
      intel core i5, 8 gb ram, 128 kingston ssd.
      but my problem no driver works except camera and usb.
      sound , wifi , eathernet and display drivers not working and i can't drive. please help, this my first time to install hackintosh and i can't do any thing
      thanks in advance.
  • Download Statistics

    • Files
      841
    • Comments
      2,129
    • Reviews
      2,532

×

Important Information

By using this site, you agree to our Terms of Use.