-v Black Screen and Stuck at Apple Logo -v Black Screen and Stuck at Apple Logo - Hackintosh Yosemite - Hackintosh Jump to content
TheArctic

-v Black Screen and Stuck at Apple Logo

Recommended Posts

-v Black Screen and Stuck at Apple Logo

Hello all,

I am new here but not new to Mac.

Currently trying to install Yosemitie on my Dell Inspiron 15 Core i3 Intel HD.
I have tried many distros from iatkos to Niresh ML2 to Yosemite and Mavericks all with the same issue.
Wont get past the apple logo.
Tried -v and get text then just a black screen without any indication of why.
Using transmac on a PC to copy the .dmg

Have tried -x and graphicsenabler=no without success. 
Last resort is to get some help here.
Currently working with Niresh Yosemite and hope I can find a boot flag to get me into the setup.
Having a hell of a time finding a fix.
 

Share this post


Link to post
Share on other sites

try to boot with Yosemite zone 10.10.1 and keep pressing key 6

that will load clover instead of chameleon bootloader check if you're getting same issue with clover

Share this post


Link to post
Share on other sites

Hello. I have very same problem. Can't boot with Clover as Niresh said: keep pressing key 6 and nothing happened, just continue booting with chameleon

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting April 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.08 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • I have the same cpu, GPU, and SSD. Did you ever get full gfx support? I'm sick of the stuttering. 
    • Install is hanging at 11 minutes  Localhost osinstaller 403 can not connect to /var/run/systemkeychaincheck.socket no such file or directory 
    • So far installer is working with amd phenom ii x4 965 black edition and gtx 750ti. Installing on a Kingston 240 GB ssd. Mobo is  m4a88t -v evo/usb3 from asus. Used boot flags /amd64 nv_disable=1 dart=0 -x -v
    • I managed to install the niresh mav distro and then did the combo update without reinstalling the hackintosh stuff after the update, this ofc resulted in my pc not booting. Ive tried to use the installer to do a time machine backup of my system pre combo update to no avail, and now I cant even get the installer to boot again. any and all help is greatly appreciated. I'm using a asus m4a88t -v evo/usb3 mobo and amd phenom ii x4 965 Deneb edition. I previously booted the installer using -amd64 nv_disable=1 dart=0 and I think -x -v but I cant remember. I think my bios needs to be updated but I cant even find the board on the asus site so any help with that would also be appreciated. if anyone is familiar with the hp flyer red laptop my wife would like me to hackintosh that as well. I have a working windows 10 install and working Ubuntu install, sandisk cruzer 32gb flashdrive and a couple blank cds at my disposal. 
    • hello i have installed sierra on dell optiplex 780 sff everything works perfectly except that i have installed a wifi dongle BL-WN151 in usb but my hack does not recognize it. thank you for helping me if you can. OS X sierra .....
  • Download Statistics

    • Files
      849
    • Comments
      2,143
    • Reviews
      2,612

    Latest File
    By ka209

    34    0

×