Hackingtosh Freeze after several seconds. - Hackintosh Mavericks - Hackintosh Zone Jump to content

Hackingtosh Freeze after several seconds.

Recommended Posts

Hackingtosh Freeze after several seconds.

I have recently installed Nireshes OSX Mavericks on a AMD FX computer, the installation went fine but then after running for a few seconds it would suddenly freeze and the only way to fix it would be to reboot.

I ran it with the amd -v command during installation.

In these (perhaps 30 seconds) you can do anything the computer will run as normal but the suddenly it freezes and never responds.

I have tried reinstalling (didn't help), perhaps its some of the kexts or maybe because the OS is in Slovak language.

This is my first install of OSX and I am new to Hackingtoshes and Hackingtosh Zone so sorry for any mistakes.

Thanks in advance, Vitaj

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting March 2018

    Please donate to support the community.
    We appreciate all donations!


    $90.61 of $100.00 goal reached.
    Donate Now