Ati radeon hd3850 & App Store - Hackintosh Mavericks - Hackintosh Zone Jump to content
  • 0
Sign in to follow this  
DiscoClub Aston

Ati radeon hd3850 & App Store

Question

hy

 

1.after installation was complete, the ati radeon kext does not loaded.

there is a way do resolve that issue? the resolution is too low.

 

2. in app store I cannot log in. it's says apple cannot verify the machine.

 

Maveriks 10.9.1

Mainboard Gigabyte EP45-DS3

Video - Ati Radeon HD3850

4Gb Ram

Intel dual core E8400

Share this post


Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0
Berto Delacruz    702

For the videocard are you installing the right kexts?And for app store check the guide section of this site theres a guide to fix this issue.Thank You

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
Dan Lupascu    0

thanks for help.

connection to appstore is done, but the kext is not.

normaly, the system boots with graprich <No>

now I realize that I boot with graphics YES it's stuck on apple logo.

can you provide me some help, please.

 

Share this post


Link to post
Share on other sites
  • 0

can you help me?

please

 

For the videocard are you installing the right kexts?And for app store check the guide section of this site theres a guide to fix this issue.Thank You

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $31.43 of $100.00 goal reached.
    Donate Now
×

Important Information

By using this site, you agree to our Terms of Use.