Mavericks on a Pre-Made PC from Medion,Germany - Mavericks - Hackintosh Zone Jump to content
weeknd.

Mavericks on a Pre-Made PC from Medion,Germany

Recommended Posts

weeknd.    5

Hey guys, here is my Tutorial for Mavericks on a Pre-Made PC which I bought from Medion,Germany

 

My system specs are : 

 

Processor : AMD Athlon X4 640 @ 3,02GHz

4GB DDR3 RAM

1,5TB HDD

ATI Radeon HD 5670 1GB

Mainboard : MS-7713 with AMD 770 Chipset

 

I had many problems to install a distro from Niresh on my computer, but Mavericks worked now after 2 months

 

I tried to install 10.8.2 with a DVD, but it freezes while it installed ML.

 

I waited and tried 10.8.5 with a DVD, but my mouse and keyboard freezed.

 

So, I tried Mavericks and my problem was, that there weren't any ATI Kexts, because I didn't install them

 

https://i.imgur.com/GRcAorz.jpg

 

I needed to reinstall Mavericks with the ATI Kexts.

 

After that, I had problems with my sound, but I fixed it with this : https://www.hackintosh.zone/file/136-all-in-one-Audio-solution/

 

And after my installation of any distro, I had problems with my boot loader of windows, because I installed the distro on a second partition.

 

I put my windows cd in and booted from there. I went to the cmd and opened the command diskpart. After that, I typed these commands : 

 

select disk 0

select partition 1

active

exit

 

If you want to do a dual-boot with windows and mac, you need to do this !

 

Later, I installed the Chameleon boot loader on a 2GB USB stick and I boot mac from there whenever I want.

 

I hope that I could help you :)

 

https://i.imgur.com/vWwkPRt.jpg

  • Like 1

Share this post


Link to post
Share on other sites
weeknd.    5

--- UPDATE ---

 

I reinstalled Mavericks after I broke it with the 10.9.2 Update.

But now, I made some changes : 

 

I made a new partition with 250GB and installed it there.

I installed with Mavericks the Bootloader Chameleon now to stop booting from a Pendrive.

I can dual-boot now with Windows 8.1 and I think, that I'm staying at 10.9.1, till there is a final Hackintosh Build from Yosemite for AMD.

 

Problems I had : 

 

-AppleIntelCPUPowerManagement.kext made a kernel panic while I tried to make a user.

 

I deleted it from the terminal in the installation.

I went to the terminal and typed these commands :

 

cd Volumes

ls

cd "Macintosh HD"

cd System/Library/Extensions

rm -rf AppleIntelCPUPowerManagement.kext

reboot

 

-Kext panic of ATI5000Controller.kext after booting from Chameleon

 

Fixed this issue with booting from USB Stick and changing the org.chameleon.Boot.plist

I turned off the GraphicsInjector.

 

Now everything works fine and I'm back on Hackintosh again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Download Hackintosh

  • Files

  • Posts

    • Saludos!   Tengo el mismo error (RAM a 667mhz), con una placa base ASUS (y mi cpu es el fx 6300).   Lograste solucionarlo?
    • Hi guys. Well, this is my second day of troubles, I touched everything, I installed max like 5 times in the same day, trying to figure out things and well. My Mac it display my graphic card on the #About this Mac tab With 2047MB ( So I guess all is right ) I installed the latest nvida drivers and on clover I activated the NvidaWeb. The problem is the resolution. Max resolution allowed is 1280 x 1024 and 800 x 600. I used to boot with nvd_drv 1 with nvd dry 0, I used to boot with all that things, and without them.  BUT No way to fix the resolution. Someone knows what-s going wrong and how can I fix it? Bdw im using iMac14,2 and OS X Sierra 10.12.3 Im connecting to the screen with DVI adapter. ( Maybe that causes the problem ) But it shows Im running 2047 MB so... idk why I can't change resolution. Thanks! ================================= SOLVED EDIT: Hi guys, in Display Resolution, I just set it in "Default for display" and after that pressing "THE WINDOWS BUTTON KEY, IN MY CASE, IDK WHAT KEY IS THAT IN MAC KEYBOARD, I THINK THE CONTROL ONE OR IDK" PRESSING that key I selected Scaled, and it appears more options and resolutions. There is a video on youtube about that called "Mac OS X Display Resolution" If someone has the same trouble.
    • Hello , i have a big problem , help me please, i have installed properly Mac OS Sierra , but now i can’t boot Windows 10, when i click on a image , which has written for example boot Windows from legacy hd3 , it blocks on an image with the Apple sign on an hard disk image, and when i enter the bios i can’t see tue hard disk in boot options, how can i add Images? Pleaseeeee
    • Im trying to install MacOSierra on Alienware 15 r2,  512ssd nvme 951 and 120gb intel sataIII samsung, i6820 hk 980m, intel 530. Ofter many attempts i solved a lot of erros during the installation, and finnaly i found out that macOs does not suport SSD. I created a patch for my ssds but now, i have this error: ACPI ERROR; and last: AppleNVMe Assert failed;  2 SSD: // Inject bogus class-code for NVMe SSD to prevent IONVMeFamily.kext from loading
      DefinitionBlock("", "SSDT", 2, "hack", "NVMe-Pcc", 0)
      {
          External(_SB.PCI0.PEG0, DeviceObj)
          Method(_SB.PCI0.PEG0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
          External(_SB.PCI0.SAT0, DeviceObj)
          Method(_SB.PCI0.SAT0._DSM, 4)
          {
              If (!Arg2) { Return (Buffer() { 0x03 } ) }
              Return(Package()
              {
                  "class-code", Buffer() { 0xff, 0x08, 0x01, 0x00 },
                  "built-in", Buffer() { 0 },
              })
          }
      }
      //EOF   I did the patch in virtual machine as they instructed. but still nothing.
    • Hey!  I successfully installed macOS Sierra with the Version SierraAMD v3 on my AMD Pc.  But after setting up the PostInstall via Terminal, the OS stops booting at this line : ioconsoleusers: gioscreenlockstate 3, hs 0, bs 0, now 0, sm 0x0 Any solutions?    My System Specs: Mainboard: Asrock 970 Pro3 r2.0 Processor: AMD FX-6300 Graphics: Sapphire Radeon RX460 4GB   Thanks!
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,534

×