AMD Radeon HD 6310 in Mac OS X Niresh Mavericks! - Hackintosh Mavericks - Hackintosh Zone Jump to content
  • 0
DashGX

AMD Radeon HD 6310 in Mac OS X Niresh Mavericks!

Question

Good afternoon, some time ago I tried Mac OS X Lion Mountain Niresh my AMD E350 and AMD HD 6310 and everything worked except for the video card I wonder if anyone has tried this video Blast Mac OS X or if there Niresh Mavericks the kext for this AMD Radeon HD 6310 card thank you very much.

Share this post


Link to post
Share on other sites

18 answers to this question

Recommended Posts

  • 0

Hello,

same for me,

Thx,

Guillaumeg

 

Bios : Insyde v1.10

Acer aspire 7250

AMD E-300 APU with Radeon HD Graphics 1297 MHz

AMD Radeon HD6310 Graphics 60Hz

OSX : Niresh Mavericks 

Share this post


Link to post
Share on other sites
  • 0

Hi,

everything work find on my new Niresh Maverick 10.9.1 excepted graphics and Wifi.

my priority now is graphics, i tried without success to get the file .rom Bios to configure a kext.

Using VBios :

sudo -scd ~/Desktop/VBIOSchown -R root:wheel RadeonPCI.kextchmod -R 755 RadeonPCI.kextkextutil RadeonPCI.kext./RadeonDump -d

Warnings:   Executable does not contain code for architecture:   x86_64Code Signing Failure: not code signedWarnings:   Executable does not contain code for architecture:   x86_64WARNING - Invalid signature -67062 0xFFFFFFFFFFFEFA0A for kext "RadeonPCI.kext"Can't load RadeonPCI.kext - no code for running kernel's architecture.

I am not able to boot with flag i386.

 

I tried Using techPowerUp GPU-Z on Windows 8.1

Bios reading not supported on this device

 

Any idea?

Thank you all for your work.

 

Bios : Insyde v1.10

Acer aspire 7250

AMD E-300 APU with Radeon HD Graphics 1297 MHz

AMD Radeon HD6310 Graphics 60Hz

OSX : ofNiresh Maverick 10.9.1

Share this post


Link to post
Share on other sites
  • 0

Merhaba,

benim yeni Niresh Maverick 10.9.1 her şey iş bulmak grafik ve Wifi hariç.

Benim öncelikli şimdi grafikler, i dosya almak için başarı olmadan çalıştı. rom Bios bir Kext yapılandırmak için.

VBIOS kullanılması:

sudo-scd ~ / Desktop / VBIOSchown-R root:. tekerlek RadeonPCI.kextchmod-R 755 RadeonPCI.kextkextutil RadeonPCI.kext / RadeonDump-d

Uyarılar: Executable mimarisi için kod içermez: x86_64Code İmzalama hatası: kod değil signedWarnings: Executable mimarisi için kod içermez: x86_64WARNING - kext için geçersiz imza -67062 0xFFFFFFFFFFFEFA0A "RadeonPCI.kext" RadeonPCI.kext yüklenemiyor - hiçbir kod Çekirdeğin mimarisini çalıştırmak için.

Ben bayrak i386 ile boot mümkün değilim.

 

Ben güvenilir kullanma TechPowerUp GPU-Z , Windows 8.1

Bios bu cihazda desteklenmiyor okuma

 

Herhangi bir fikir?

İşinizi için hepinize teşekkür ederim.

 

Bios: Insyde v1.10

Acer Aspire 7250

Radeon HD Graphics 1297 MHz AMD E-300 APU

AMD Radeon HD6310 Grafik 60Hz

OSX: ofNiresh Maverick 10.9.1

I would be glad if you publish a video on the subject

Share this post


Link to post
Share on other sites
  • 0

Same here, I've got AMD E-350 with ATI Radeon HD 6310. The default graphix are ok but they obviously won't do dual monitor which I have. I'm also having a problem getting the Audio with errors and I don't know how to get rid of it. Internet's working good tho!  ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $62.87 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • i have a Lenovo ideapad Y700 that won't boot to Mac OSX. its a Intel Core i7-6700HQ cpu @ 2.60GHz. 16 GB Ram with intel hd 530 Graphics and Nvidia Geforce GTX 960M. i got: uptime in nanoseconds error. the uptime i got on my machine is 2084132230. not the same everytime  
    • I previously installed yosemite on my pc. It worked well. But I can only boot the yosemite by cliking F10 advanced boot option and have to select my Hard drive. It didn/t boot automatically. So I just mounted the EFI folder and replaced the files from the original EFI I got from a link. Probelm started. So I planned to install Yosemite again. Keyboard not worked. So I boot back windows 10 and replace everything. But when I try to install yosemite again, sill I'm facing the probelm. Keyboard not working at selecting Yosemite zone screen. Keyboard is well functioning at BIOS screen, advanced boot option screen, even in my windows 10. But it freeze at the below screen. I tried everything, changed my Boot mode to UEFI and Legacy, reset CMOS by removing CMOS battery, restarted minimum 50 times, Changed my keyboard from USB to PS2, changed my USB keyboard port to every port. Please help me to solve this.   My System Config :   Intet i3-2120 CPU@3.30GHz 1 TB Hard drive 8 GB Ram 2GB GT610 graphic card Keyboard freeze at this screen.
    • Yes , I'm Jeff and I'm new around here. I was wondering what it takes to get a ISO file around here?  By the way I love your web site.  Hope to hear from you soon. Thanks.
    • I am fairly new to the idea of creating hackintoshes but I would love to dual boot Windows 10 and Mac OS Sierra on this machine listed below, will it be possible? Thanks in advance   Case CORSAIR OBSIDIAN SERIES™ 750D FULL TOWER CASE Processor (CPU) Intel® Core™i7 Ten Core Processor Extreme i7-6950X (3.0GHz) 25MB Cache Motherboard ASUS® RAMPAGE V EDITION 10: E-ATX, USB 3.1, SATA 6 GB/s Memory (RAM) 32GB HyperX PREDATOR DDR4 3200MHz X.M.P (4 x 8GB) Graphics Card   Asus Republic Of Gamers Strix NVIDIA GTX 1080 1st Hard Disk 480GB BiWIN 2.5" SSD, SATA 6 Gb/s (upto 564MB/sR | 513MB/sW) 2nd Hard Disk 6TB SATA-III 3.5" HDD, 6GB/s, 7200RPM, 128MB CACHE DVD/BLU-RAY Drive 16x BLU-RAY WRITER DRIVE, 16x DVD ±R/±RW & SOFTWARE Power Supply CORSAIR 1000W RMx SERIES™ MODULAR 80 PLUS® GOLD, ULTRA QUIET Power Cable 1 x 1 Metre UK Power Cable (Kettle Lead) Processor Cooling Corsair H100i V2 Hydro Cooler w/ PCS Liquid Series Ultra Quiet Fans Thermal Paste ARCTIC MX-4 EXTREME THERMAL CONDUCTIVITY COMPOUND Extra Case Fans 2x 120mm Apache Black Quiet Fan (fitted to extract from rear/roof)     Sound Card ONBOARD 8 CHANNEL (7.1) HIGH DEF AUDIO (AS STANDARD) Wireless/Wired Networking 10/100/1000 GIGABIT LAN PORT (Wi-Fi NOT INCLUDED) USB Options MIN. 2 x USB 3.0 & 6 x USB 2.0 PORTS @ BACK PANEL + MIN. 2 FRONT PORTS Operating System Genuine Windows 10 Professional 64 Bit - inc DVD & Licence Operating System Language United Kingdom - English Language DVD Recovery Media Windows 10 (64-bit) Professional DVD with paper sleeve Office Software NO OFFICE SOFTWARE Anti-Virus NO ANTI-VIRUS SOFTWARE Browser Google Chrome™ Warranty 3 Year Silver Warranty (1 Year Collect & Return, 1 Year Parts, 3 Year Labour) Delivery STANDARD INSURED DELIVERY TO UK MAINLAND (MON-FRI) Build Time Standard Build - Approximately 7 to 9 working days
    • hii i am using samsung laptop intel i3   M370   2.40 Ghz  nvidia geforce  M315  graphics when i boot from usb,  firstly show some code and after this show a dialog box . in this box , showing a phone and laptop, one by one. on the top of the screen, showing apple logo and "Language Chooser". i am not able go next step.   plz help me.
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,538

    Latest File
    By rembrandt63

    344    0

×