Stuck at apple logo - Hackintosh Yosemite - Hackintosh Zone Jump to content
  • 0
MarekCz4ch

Stuck at apple logo

Question

Stuck at apple logo

Hi, i wanted to make a hackintosh, so i made the boot usb and booted into the Installation.

Then i press enter at the Yosemite Zone option, and it shows up the Apple Logo. Could someone help me? I tried many different flags but it just stays at White Screen with the Grey Apple logo. :( If someone could help me i would really appreaciate that. :)

1473528149616269330271.jpgEDIT: So, i set up the bios to do the "Uefi Boot" instead "CSM Boot"

And put the USB way high up on the boot list so it will boot up the USB.

Now, this shows up:1473573896151269330271.jpgSo i click the OS X Option. And now... I am stuck at the same point but with black background and white apple logo...

 

Edited by MarekCz4ch
Uefi

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Updating your bootloader may solve this issue 

(Typically replacing boot file in EFI volume or Boot volume with a latest one)

Share this post


Link to post
Share on other sites
  • 0
On 01/07/2017 at 8:26 AM, Niresh said:

Updating your bootloader may solve this issue 

(Typically replacing boot file in EFI volume or Boot volume with a latest one)

Bro help me in patching dsdt file i am facing no midia driver no sound no face time ni imessage

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $67.26 of $100.00 goal reached.
    Donate Now
×