Niresh Yosemite 10.10.1 Installer error - Hackintosh Yosemite - Hackintosh Zone Jump to content
dragonsass

Niresh Yosemite 10.10.1 Installer error

Recommended Posts

Niresh Yosemite 10.10.1

Hello ppl,

 

I am facing error while trying to install Niresh Yosemite 10.10.1 distro in my desktop. I am attaching the error logs from the installation. I am also including additional information below.

TL;DR -- I successfully installed yosemite once and I did a mistake of updating it from 10.10.1 to 10.10.5 from App Store and it screwed up the first installation. So I tried reinstalling Yosemite again and I am facing this problem.

 

1. I have 2 internal hard disks and both of them have a lot of data in them.

2. In the first hard disk I have windows 10 installed. and the second hard disk was up until a few weeks back a pure data hard drive.

3. In the second disk I had 3 partitions when it only had data. To try a new OS, I created a new partition by shrinking the 3rd partition at the end of the disk.

3. Then I installed Mint linux in that last partition and was working with it for some time (with bad graphics support for my Asus Strix GTX 960 2GB). 

4. So I wanted to try Hackintosh instead of linux to solve the video support problem with linux. 

5. I deleted the linux partition and left the grub as it is (it was erroring our while booting the system).

6. Then I formatted that ex-linux partition to Mac OS extended (Journaled) and installed Niresh's Yosemite 10.10.1 in that partition and it worked.

7. I am not sure if I used any boot time flags for the first time install but I followed the instructions from the below page.

https://www.hackintosh.computer/42/yosemite-zone-guide/

8. But at the first time too I had trouble with chameleon boot loader where it never worked properly, so I had to use the installer usb stick to boot the machine to the required OS.

9. Then after 2 days, I saw that iTunes and 10.10.5 updates were available in the App store. I resaerched for 10 minutes and found that some people were successful in updating to 10.10.5. So I went on to do that. Then it happened, My Mac OS X will get stuck at boot logo loading screen with half loaded progress bar for hours.

10. I thought that the update 10.10.5 screwed up my installation and I went up to reinstall Mac.

11. When I booted the installer USB, I saw something strange this time. When it started to load the installer, it gave me the below message and then proceeded with the installer.

error encountered while starting up the computer pausing 5 seconds

12.But it went on to load the installer UI. I followed the same process as the first time to install Mac, but only this time I am facing the below error. 

"An error occurred while running scripts from the package “GraphicsEnabler.pkg”.

13. Even if I unselect the graphics enabler from customize section, it shows the same error for Audio, then it shows network and so on.

 

I am attaching the log in this post for reference. Please let me know if any of you guys have any idea on how to resolve this error and continue with the installation.

 

Thanks for your time and effort.

Installer Log 09-18-16-ErrorOnly.txt

1.PNG

3.PNG

Share this post


Link to post
Share on other sites

I seriously hope someone at least noticed this post. I really would like to be a part of the hackintosh group. But without much help I am starting to lose interest in the not so active group. Its getting to be Pokemon go all over again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!



    $49.70 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Well, the pkg is beginning to install High Sierra on my SSD, but then stops with the error code "could not be installed on this computer" 
    • I followed your tutorials which seems to be 1000% easy as its usually around the same as TonyMac, except your installs requires less to do and youve done most of the work too the package which makes it installing for us very easy. Now, the pic below shows a whole bunch of errors and I dont know why. Ive searched these forums and just like the title here, there is none which is odd, because from your tutorials, this shouldnt happen and it seems no one else is running into this problem, HOWEVER, if they did post something like this, Im 1, looking for the fix on high sierra, not sierra or tammy or roger or lutherin, 2 they need to check their titles again because its not helping anyone. I will say I did try installing Sierra Hackintish Zone version and it works all the way up to right after it installs, it tells me "it cannot be installed on this computer", SO....sigh, idk       So, to conclude, I do appreciate the devs here and much respect. Thanks for doing this. But guys, please help a bruh out and tell me how to fix this. Im using windows 10 as my main so do not tell me to go to do nothing on a mac, its the whole point of me coming here is to hackintosh. I do follow instructions fairly           well consider I teach Programming to the Military. My god bless this post and.....my soul too tbh <3       
    • Hello, I want to know what I have to do to install Kexts, use clover configurator, install bootloader, change resolution and how to use multibeast according to my hardware. I'm new to this mac configuration process. For now my hackintosh is pure, with no driver installed wifi, ethernet, graphics etc .. Sometimes when I start hackinstosh gives the Kernel Panic and stops loading on the apple screen, but I reboot and load normally. And also after a few minutes using the macOS it freezes the screen. I used the Hackintosh Zone Niresh Sierra because it was the only one that successfully installed on my notebook. My hardware is: Notebook Samsung Expert x23 Intel HD Graphics 5500 I5-5200U Processor Nvidia Geforce 910M 2GB 8 GB RAM HDD 1TB Bluetooth
    • @Niresh Now i have another Problem! How do i get HDMI Video to work? I'm only getting a Black Screen when i try to connect a Monitor
  • Download Statistics

    • Files
      844
    • Comments
      2,012
    • Reviews
      2,512

    Latest File
    By 8osm3rka

    26    0

×