Niresh Yosemite 10.10.1 Installer error - Hackintosh Yosemite - Hackintosh Zone Jump to content
  • 0
dragonsass

Niresh Yosemite 10.10.1 Installer error

Question

Niresh Yosemite 10.10.1

Hello ppl,

 

I am facing error while trying to install Niresh Yosemite 10.10.1 distro in my desktop. I am attaching the error logs from the installation. I am also including additional information below.

TL;DR -- I successfully installed yosemite once and I did a mistake of updating it from 10.10.1 to 10.10.5 from App Store and it screwed up the first installation. So I tried reinstalling Yosemite again and I am facing this problem.

 

1. I have 2 internal hard disks and both of them have a lot of data in them.

2. In the first hard disk I have windows 10 installed. and the second hard disk was up until a few weeks back a pure data hard drive.

3. In the second disk I had 3 partitions when it only had data. To try a new OS, I created a new partition by shrinking the 3rd partition at the end of the disk.

3. Then I installed Mint linux in that last partition and was working with it for some time (with bad graphics support for my Asus Strix GTX 960 2GB). 

4. So I wanted to try Hackintosh instead of linux to solve the video support problem with linux. 

5. I deleted the linux partition and left the grub as it is (it was erroring our while booting the system).

6. Then I formatted that ex-linux partition to Mac OS extended (Journaled) and installed Niresh's Yosemite 10.10.1 in that partition and it worked.

7. I am not sure if I used any boot time flags for the first time install but I followed the instructions from the below page.

https://www.hackintosh.computer/42/yosemite-zone-guide/

8. But at the first time too I had trouble with chameleon boot loader where it never worked properly, so I had to use the installer usb stick to boot the machine to the required OS.

9. Then after 2 days, I saw that iTunes and 10.10.5 updates were available in the App store. I resaerched for 10 minutes and found that some people were successful in updating to 10.10.5. So I went on to do that. Then it happened, My Mac OS X will get stuck at boot logo loading screen with half loaded progress bar for hours.

10. I thought that the update 10.10.5 screwed up my installation and I went up to reinstall Mac.

11. When I booted the installer USB, I saw something strange this time. When it started to load the installer, it gave me the below message and then proceeded with the installer.

error encountered while starting up the computer pausing 5 seconds

12.But it went on to load the installer UI. I followed the same process as the first time to install Mac, but only this time I am facing the below error. 

"An error occurred while running scripts from the package “GraphicsEnabler.pkg”.

13. Even if I unselect the graphics enabler from customize section, it shows the same error for Audio, then it shows network and so on.

 

I am attaching the log in this post for reference. Please let me know if any of you guys have any idea on how to resolve this error and continue with the installation.

 

Thanks for your time and effort.

Installer Log 09-18-16-ErrorOnly.txt

1.PNG

3.PNG

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I seriously hope someone at least noticed this post. I really would like to be a part of the hackintosh group. But without much help I am starting to lose interest in the not so active group. Its getting to be Pokemon go all over again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $62.87 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • hello, I ask your community help as I installed Niresh Hackintosh Yosemite on a laptop asus x55c. all working except the dedicated INTELHD3000 video card. I have the video card id in the kext intelhd3000.kext and appleintelframebuffer. please just miss the acceleration to get a perfect hackintosh.
    • i have a Lenovo ideapad Y700 that won't boot to Mac OSX. its a Intel Core i7-6700HQ cpu @ 2.60GHz. 16 GB Ram with intel hd 530 Graphics and Nvidia Geforce GTX 960M. i got: uptime in nanoseconds error. the uptime i got on my machine is 2084132230. not the same everytime  
    • I previously installed yosemite on my pc. It worked well. But I can only boot the yosemite by cliking F10 advanced boot option and have to select my Hard drive. It didn/t boot automatically. So I just mounted the EFI folder and replaced the files from the original EFI I got from a link. Probelm started. So I planned to install Yosemite again. Keyboard not worked. So I boot back windows 10 and replace everything. But when I try to install yosemite again, sill I'm facing the probelm. Keyboard not working at selecting Yosemite zone screen. Keyboard is well functioning at BIOS screen, advanced boot option screen, even in my windows 10. But it freeze at the below screen. I tried everything, changed my Boot mode to UEFI and Legacy, reset CMOS by removing CMOS battery, restarted minimum 50 times, Changed my keyboard from USB to PS2, changed my USB keyboard port to every port. Please help me to solve this.   My System Config :   Intet i3-2120 CPU@3.30GHz 1 TB Hard drive 8 GB Ram 2GB GT610 graphic card Keyboard freeze at this screen.
    • Yes , I'm Jeff and I'm new around here. I was wondering what it takes to get a ISO file around here?  By the way I love your web site.  Hope to hear from you soon. Thanks.
    • I am fairly new to the idea of creating hackintoshes but I would love to dual boot Windows 10 and Mac OS Sierra on this machine listed below, will it be possible? Thanks in advance   Case CORSAIR OBSIDIAN SERIES™ 750D FULL TOWER CASE Processor (CPU) Intel® Core™i7 Ten Core Processor Extreme i7-6950X (3.0GHz) 25MB Cache Motherboard ASUS® RAMPAGE V EDITION 10: E-ATX, USB 3.1, SATA 6 GB/s Memory (RAM) 32GB HyperX PREDATOR DDR4 3200MHz X.M.P (4 x 8GB) Graphics Card   Asus Republic Of Gamers Strix NVIDIA GTX 1080 1st Hard Disk 480GB BiWIN 2.5" SSD, SATA 6 Gb/s (upto 564MB/sR | 513MB/sW) 2nd Hard Disk 6TB SATA-III 3.5" HDD, 6GB/s, 7200RPM, 128MB CACHE DVD/BLU-RAY Drive 16x BLU-RAY WRITER DRIVE, 16x DVD ±R/±RW & SOFTWARE Power Supply CORSAIR 1000W RMx SERIES™ MODULAR 80 PLUS® GOLD, ULTRA QUIET Power Cable 1 x 1 Metre UK Power Cable (Kettle Lead) Processor Cooling Corsair H100i V2 Hydro Cooler w/ PCS Liquid Series Ultra Quiet Fans Thermal Paste ARCTIC MX-4 EXTREME THERMAL CONDUCTIVITY COMPOUND Extra Case Fans 2x 120mm Apache Black Quiet Fan (fitted to extract from rear/roof)     Sound Card ONBOARD 8 CHANNEL (7.1) HIGH DEF AUDIO (AS STANDARD) Wireless/Wired Networking 10/100/1000 GIGABIT LAN PORT (Wi-Fi NOT INCLUDED) USB Options MIN. 2 x USB 3.0 & 6 x USB 2.0 PORTS @ BACK PANEL + MIN. 2 FRONT PORTS Operating System Genuine Windows 10 Professional 64 Bit - inc DVD & Licence Operating System Language United Kingdom - English Language DVD Recovery Media Windows 10 (64-bit) Professional DVD with paper sleeve Office Software NO OFFICE SOFTWARE Anti-Virus NO ANTI-VIRUS SOFTWARE Browser Google Chrome™ Warranty 3 Year Silver Warranty (1 Year Collect & Return, 1 Year Parts, 3 Year Labour) Delivery STANDARD INSURED DELIVERY TO UK MAINLAND (MON-FRI) Build Time Standard Build - Approximately 7 to 9 working days
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,538

    Latest File
    By rembrandt63

    345    0

×