cant install yosemite on lenovo u430 touch - Hackintosh Yosemite - Hackintosh Zone Jump to content

cant install yosemite on lenovo u430 touch

Recommended Posts

cant install yosemite on lenovo u430 touch

HI there

I tried to install yosemite zone on my lenovo u430 running Intel® Core™ i7-4510U CPU @ 2.00GHz × 4  and GeForce GT 730M/PCIe/SSE2 with intel hd

more details can be found @

basically i create bootable us using transmac on windows, then i plugged it in to my lenovo when i got to the boot loader or the installer if its called like that, i pressed enter and it show something to do with iobluetoothhcicontroller start completed.

I googled this and i tried many boot flags such -v and GraphicsENabler yes/no etc, there is no boot-flag that i have not tried. above this error it says

Diskps2 undefined 4 or 5 times.

i belive this is something to do with graphics ( i am not sure)

Please please if can someone help me wiht this, or if someone has faced this problem before please let me know.


I had windows 8.1 when i tried to install this but now i installed ubuntu.


thanks in advance

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting January 2018

    Please donate to support the community.
    We appreciate all donations!

    $49.70 of $120.00 goal reached.
    Donate Now