Still waiting for root device - Hackintosh Lion - Hackintosh Zone Still waiting for root device Jump to content
gk72

Still waiting for root device

Recommended Posts

Still waiting for root device

Hello everyone, I am new here. Before i write this message i searched for days for a solution but i didn't find one.

my hackintosh (10.7.5) suddenly is unable to boot, I didn't change anything on hardware cofig, it prompts the message "Still waiting for root device" on verbose mode. Tried a lot of ideas for solution but nothing works for me, also tried a lot of boot flags but nothing.

Can any one suggest me any idea? * Thank you in advance for your time. * I don't knwo how to fix it.

Here is my hardware:

Motherboard Manufacturer: ASUSTeK Computer INC.
Motherboard Model: P5KPL-CM
BIOS Version: 0702   
BIOS Release Date: 2010/08/27
    
CPU Information:

Manufacturer: GenuineIntel
Type: Intel Core2 Quad Q6600 @ 2.40GHz
Codename: Kentsfield
CPUID: Family 6, Model F, Stepping B, Revision G0
Socket: LGA775
Memory Information:
Total Physical Memory: 4095MB
    
Drive Information:

Physical Drive 1: WDC WD5000AAKS-22A7B0 ATA Device
Drive Size: 465GB
Partitions: C:
Interface Type: ATA
    
Physical Drive 2: ST3160318AS ATA Device
Drive Size: 149GB
Partitions:
Interface Type: ATA

ERROR_MSG.jpg

Share this post


Link to post
Share on other sites

First, use the latest version of Niresh Yosemite, then, boot with -x and see if you can get to install screen.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting May 2018

    Please donate to support the community.
    We appreciate all donations!

    Thanks



    $31.43 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Posts

    • Oh, thank you but in the meantime I thought again and have installed High Sierra instead. It works just fine, put a camera, bluetooth, wifi, all working OK. I only have to solve a little problem when doing restart it freezes but after shutdown it comes up good! I have also Win7 on same mbr disk and I start with the installation usb but I think go over to EasyBCD to make a smoother boot. If your experienced I would appreciate very much any hints for helping me in this direction. 
    • Hello people!😃   I am new to the hackintosh community. I have a old pc at my home running windows 10 pro. Its a Pentium Dual Core 1.6ghz Processor. A 250mb intel HD i-gpu. (No dedicated Graphics card). A 2gb DDR2 ram. 160gb HDD.   Can i install any mac distro on it ?   I don't want to edit videos on it. I just want to start hackintoshing from this, than my laptop & than my friends laptop. Untill i master this art ☺.   Thank you.
    • Hello people! I am new to the hackintosh community. I have a old pc at my home running windows 10. It has a Pentium dual core 1.6ghz processor. A 250mb intel HD igpu. A 2gb ddr2 ram. Can i install any mac distro on it ?   Thank you.  
    • Hi, i am struggling with installation telling me that it needs less than one minute for eternity. in log it shows that "./postinstall: Using AMD Bronya Kernel" process is running, but 4 hours is too long for "Less than a minute" don't you think ;).    Please help me, i tried to install Mac OS on Intel and AMD processor PC, same problem.  
    • Hola, generalmente se postea en ingles.   Podrias dejar las especificaciones de tu tarjeta madre, por ejemplo: RAM PROCESADOR GPU ETC   Ademas de los componentes que tienes instalados... tengo una pregunta para ti.   Ya comprobaste la compatibilidad de tu ordenador con el sistema operativo?
  • Download Statistics

    • Files
      852
    • Comments
      2,144
    • Reviews
      2,600

    Latest File
    By Niresh

    500    0

×