Mac OS X freeze problem - OS X Mountain Lion 10.8 - Hackintosh Zone Jump to content

Recommended Posts

Mac OS X freeze problem

Hi guys. I downloaded niresh' Mac OS X 10.8.5 usb amd distro and i burnt the dmg to a pendrive with Transmac. I can boot from the pendrive, and I can start the installer from it. Somehow when i try to install it it always freezes at the same time. If i'm really fast, I can get to the installing process but the installation fails everytime. It's like the boot media is disconnected or something, but it's not. I tried a lot of "fixes". I tried ram switching, other kernel, videocard switch ( fully supported natively ). I even tried other distros and all of them does the exact same thing. It's not a kernel panic, i debugged it before. Please help me with this issue.

My PC's specs:

CPU: Amd Athlon 64 x2 4200+ 2,2ghz 2 cores 2 thread ( btw only 1 core is detected by bootloader )

RAM: 4 x 1 GB DDR2 800Mhz

GPU: Sapphire Radeon HD 4670 ( I know it's not officially supported by 10.8, but i disabled it )

MOBO: GA-MA69G-S3H

Drives: - 2 x SATA Hard drives, one for install. ( 7200 rpm both - 70 MB read/write )

            - 1 x 16gb pendrive for installer ( 15-20 MB read/write )

            - Nothing else installed.

 

I tried different boot flags: -v, "Kernel"="/amd" ( tried using different kernels too ), GraphicsEnabler=No, IGPEnabler=Yes ( for integrated ), -f, -x, dart= 1 / 0, AtiConfig=Flicker / Flycker, USBLegacyOff=Yes, maxmem=4096, arch=x86_64,

I tried to burn the dmg file to a hard drive using Transmac. I could boot from it, it was the same as booting from usb pendrive.

I tried Single channel vs dual channel memory configs.

I tried other pendrives too.

My bios settings are all good for mac os x: S3 suspend mode, AHCI controller enabled, Hpet set to 60 bit mode, Virtualization on.

The funny thing is that my little notebook can run it with 1,6ghz 1 core 2 thread 1 gb ddr3 ram and a sata hard drive( 5200 rpm - 30 mb read/write).

 

Please reply if you know how to solve this problem. Thanks :)

One more thing to mention: The installer freezes always at the same time. It's like it's programmed to freeze after 30 sec or something. Maybe its related to ram.

Everytime I try to open disk utility, it opens up and then crashes, or it does not even appear and the spinning cursor starts spinning. i tried to wait for it for 2 hours. I think  it's not normal.

DSC_0030[1].JPG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Donation Goals

    Hosting

    Please donate to support the community.
    We appreciate all donations!



    $62.87 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • hii i am using samsung laptop intel i3   M370   2.40 Ghz  nvidia geforce  M315  graphics when i boot from usb,  firstly show some code and after this show a dialog box . in this box , showing a phone and laptop, one by one. on the top of the screen, showing apple logo and "Language Chooser". i am not able go next step.   plz help me.
    • Hi guys, I installed the Hackintosh Sierra Zone image and most things work except my graphics. It detects as AMD R9 290X when I use FakeID 0x67B01002 on boot, however I only get 7MB of VRAM with no QE. My screen also tears as well. Hope someone can help me - Intel Core i5 2500K - AMD R9 290X 4GB - ASUS P8Z77-V LX
    • Hey guys, I'm looking into dual booting OSX Sierra or High Sierra on my ASUS Zenbook Pro UX501V. I use a lot of mac only software like sketch at uni and it would make my life a lot easier to just be able to boot into it instead of going to campus to use one of their Mac's. I'm currently running windows 10 and would prefer to not have to lose all my files or reinstall windows 10, however if this is unavoidable I would consider it. Specs are Processor    Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz, 2592 Mhz, 4 Core(s), 8 Logical Processor(s)
      GPU    NVIDIA GeForce GTX 960m 4gb DDR5
      RAM    12GB DDR4
      BIOS Version/Date    American Megatrends Inc. N501VW.300, 9/05/2016
      BIOS Mode    UEFI Does anyone know of any guides? Or has done this before? Even a link to point me on my way. Looked into the clover bootloader and I'm under the impression that's the route I'll have to take. Thanks for any help you may have      
    • Hi everyone. Here are my specs MOBO :Gigabyte Z68 XP UD3 (1155) GPU : HD 6870 1gb CPU Intel i7 2600k (1155) 60gb SATA SSD   MOBO is using legacy Bios. This machine has served me well for years. I tripped a circuit breaker a few weeks ago and now it's stuck in a boot loop. I have setup a new bootable USB to reinstall but for some reason the boot loop is happening when I startup from this as well. I can manage to get to the desktop using the safe mode boot flag (-x) but after a few moments, the desktop freezes and the computer reboots. I used the 10.10.1 disc image to create the new USB stick I am not sure if this could be causing the boot problem in the USB. Should I have used the 10.10.0? At first I suspected a hardware issue but I left the computer on for two days at in the bios screen and it stayed on just fine. Hoping someone can give me a hand figuring out which boot flags can get me going again or how I can reinstall the OS. I really need to get past the freeze/reboot cycle I am in. I am almost ready to nuke this thing and install windows
    • i also have this problem if you will finde the solution please inform me right away and thank you
  • Download Statistics

    • Files
      842
    • Comments
      2,129
    • Reviews
      2,538

    Latest File
    By rembrandt63

    324    0

×